





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4528279" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f510277b9e083fa77462472182196345" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f510277b9e083fa77462472182196345" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f510277b9e083fa77462472182196345" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f510277b9e083fa77462472182196345" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="http://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Blog Section" href="http://www.cityweekly.net/utah/Rss.xml?oid=2125737" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Buzz Blog" href="http://www.cityweekly.net/utah/Rss.xml?oid=2125738" />
      
        <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Buzz Blog: " href="http://www.cityweekly.net/utah/Rss.xml?category=2125738&amp;topic=oid%3A2125745" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Buzz Blog" href="http://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2125738" />
      
        <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Buzz Blog: " href="http://www.cityweekly.net/utah/Rss.xml?category=2125738&amp;id=comments&amp;topic=oid%3A2125745" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=54c5d82a9b"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=54c5d82a9b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.cityweekly.net\/utah\/Profile", "http:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="994967671027-8onjgidd96k7ia5node65hqvciq4ko73.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='https://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->


  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_1'] = googletag.defineSlot('/1605976/ROS_300x250_1', [300, 250], 'div-gpt-ad-ros_300x250_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_2'] = googletag.defineSlot('/1605976/ROS_300x250_2', [300, 250], 'div-gpt-ad-ros_300x250_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_3'] = googletag.defineSlot('/1605976/ROS_300x250_3', [300, 250], 'div-gpt-ad-ros_300x250_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_4'] = googletag.defineSlot('/1605976/ROS_300x250_4', [300, 250], 'div-gpt-ad-ros_300x250_4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_5'] = googletag.defineSlot('/1605976/ROS_300x250_5', [300, 250], 'div-gpt-ad-ros_300x250_5').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_6'] = googletag.defineSlot('/1605976/ROS_300x250_6', [300, 250], 'div-gpt-ad-ros_300x250_6').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_7'] = googletag.defineSlot('/1605976/ROS_300x250_7', [300, 250], 'div-gpt-ad-ros_300x250_7').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_728x90_1'] = googletag.defineSlot('/1605976/ROS_728x90_1', [728, 90], 'div-gpt-ad-ros_728x90_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x250'] = googletag.defineSlot('/1605976/Devour_300x250', [300, 250], 'div-gpt-ad-devour_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x600'] = googletag.defineSlot('/1605976/Devour_300x600', [300, 600], 'div-gpt-ad-devour_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_store_rec'] = googletag.defineSlot('/1605976/Devour_Store_Rec', [300, 250], 'div-gpt-ad-devour_store_rec').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cwstoref2f_600x750'] = googletag.defineSlot('/1605976/CWStoreF2F_600x750', [600, 750], 'div-gpt-ad-cwstoref2f_600x750').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-events_megabanner'] = googletag.defineSlot('/1605976/Events_MegaBanner', [980, 250], 'div-gpt-ad-events_megabanner').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-wallpaper_1580x1200'] = googletag.defineSlot('/1605976/Wallpaper_1580x1200', [1580, 1200], 'div-gpt-ad-wallpaper_1580x1200').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blog"]);
                googletag.pubads().setTargeting('category', ["BuzzBlog"]);
                googletag.pubads().setTargeting('oid', ["4528279"]);
                googletag.pubads().setTargeting('topic', ["gavins-underground","aande","culture"]);
                googletag.pubads().setTargeting('tags', ["Gavin's Underground","Cirque Asylum","aerial","Jennifer WIlkins","dance"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>



<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->








<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1832028880415856'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1832028880415856&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Cirque Asylum | Buzz Blog" />
  <meta name="description" content="A look into the dance school teaching unique forms of aerial arts." />
  <meta name="keywords" content="Gavin&#39;s Underground, Cirque Asylum, aerial, Jennifer WIlkins, dance, Gavin&#39;s Underground, A&amp;E, Culture" />
  <title>Cirque Asylum | Buzz Blog</title>

  
  
  
    <meta name="author" content="Gavin Sheehan">
  

  
  
  <meta name="news_keywords" content="gavins underground, cirque asylum, aerial, jennifer wilkins, dance, gavins underground, ae, culture" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/saltlake/imager/u/slideshow/4610491/4.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/4610491/4.jpg" />
  

  
    
      <link rel="canonical" href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="Cirque Asylum" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/4610491/4.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="665" />
    
  

  
  
    <meta property="og:description" content="A look into the dance school teaching unique forms of aerial arts." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4528279</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524083136</Attribute>
        <Attribute name="creationdate">20170514215935</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524080000</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495634400</Attribute>
            <Attribute name="title">Cirque Asylum</Attribute>
            <Attribute name="author">2124826</Attribute>
            <Attribute name="authorname">Gavin Sheehan</Attribute>
            <Attribute name="authorsortname">Sheehan, Gavin</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.cityweekly.net\/BuzzBlog\/archives\/2017\/05\/24\/cirque-asylum"
          },
          "headline": "Cirque Asylum",
          
            "description": "Watching &nbsp;performers who take risks is always a thrill to watch. The amount of strength, skill, coordination and sheer talent required to pull off those kinds of performances &nbsp;is just incredible and should be applauded every time you see it happen.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/saltlake\/imager\/u\/original\/4610491\/4.jpg",
              "width": 683,
              "height": 683,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T08:00:00",
          "dateModified": "2017-05-24T08:31:36",
          
            "author": {
              "name": "Gavin Sheehan",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/4610491/4.jpg">

    
    

    
      <meta name="twitter:creator" content="@TheGavinSheehan">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Cirque Asylum">
    <meta name="twitter:description" content="A look into the dance school teaching unique forms of aerial arts.">
  
</head>





  <body id="Post" class="blog BlogPost BuzzBlog Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_728x90_1');
                });
            </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_170518?e=15758103/48913738" target="_blank">
          <img src="/imager/b/coverthisweek/4544058/4e29/CW_1_170518.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_170518?e=15758103/48913738" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>






  
    


    
    <div id="SearchLogin" class="GlobalHeader BlogPost thedailyfeed clearfix">

      

      
        <div id="logothedailyfeed"><a href="http://www.cityweekly.net/utah/BuzzBlogHome/Page">Buzz Blog</a></div>
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="https://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://plus.google.com/u/0/b/105015070804535791962/105015070804535791962/about" title="Google+" id="googleIcon" target="_blank">Google+</a></li>
        <li><a href="https://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="http://www.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    








  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader BlogPost   thedailyfeed">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_CityWeeklyHomeDailyFeed">
          <a href="http://www.cityweekly.net/utah/Home" target="_self" >Back to Home</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_TheDailyFeedEvents">
          <a href="http://www.cityweekly.net/utah/EventSearch" target="_self" >Events</a>
        </li>
        
      <li class="first" id="NavItem_Services">
          <a href="http://www.cityweekly.net/utah/home" target="_blank" class="subnav_link" id="SNAVL_Services">Services</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" >Store</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/5-spot/Category?oid=2124999" target="_self" title="">5 Spot</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/BuzzBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-local-music-issue-2017/Content?oid=3835773" target="_self" title="Our annual offering to the local music gods.">Local Music Issue 2017</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.utahmusicfest.com" target="_blank" title="">Utah Music Festival 2017</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-ocho/Category?oid=2125010" target="_self" title="">The Ocho</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/true-tv/Category?oid=2124990" target="_self" title="">True TV</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/FilmSearch?genre=Action&sortType=date" target="_self" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah-arts-2016-cover-story/Content?oid=3461069" target="_self" title="">Best of Utah Arts 2016</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Food &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="utah/dining-guide-2017/Content?oid=4238822" target="_self" title="Up your Food Game!


">Dining Guide 2017</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2462028" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/eating-well/Content?oid=3228020" target="_self" title="Eating well. Go ahead and think about the notion for a minute. "Well" can mean many things to different people: clean, sustainable or just down-home, grease-dripping-down-your-chin goodness. Thankfully, City Weekly has a stable of ever-curious and always-hungry contributors who were up to the task of redefining the concept.">Dining Guide 2016</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Drinks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Services</h3>
          <ul class="subnav_content" id="SNAV_Services" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/CityWeeklyServicePros/Page" target="_self" title="">City Weekly Service Pros</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.utahjobcenter.com" target="_blank" title="">Utah Job Center</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cityweekly.callithome.com/" target="_blank" title="">CW Homes</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->



  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_gavins-underground BuzzBlog">
    <a href="http://www.cityweekly.net/blogs/BuzzBlog/">
    <h1 class="BuzzBlog">
      
        Buzz Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.cityweekly.net/utah/BuzzBlog/blogs/Archives">Archives</a> |
        <a href="/utah/Rss.xml?category=2125738">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_gavins-underground">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, May 24, 2017</h2>
      
    
      
      <div class="blogPost buzzblog topic-gavins-underground topic-aande topic-culture">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBuzzBlog">
          <a href="http://www.cityweekly.net/BuzzBlog/archives/gavins-underground/" class="topic-gavins-underground">Gavin's Underground</a> / <a href="http://www.cityweekly.net/BuzzBlog/archives/aande/" class="topic-aande">A&E</a> / <a href="http://www.cityweekly.net/BuzzBlog/archives/culture/" class="topic-culture">Culture</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4528279">
      
      
      
      
      
      
        Cirque Asylum
      

      
    </h3>

    
      <h3 class="subheadline">A look into the dance school teaching unique forms of aerial arts.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124826" rel="author">Gavin Sheehan</a>
        
        
          
            on <span class="postTime"> May 24, 2017</span>, <span class="postTime"> 8:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            


  
  















  
  
  

  

  

  
  



  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MicroComponent BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum&text=Cirque%20Asylum" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Cirque%20Asylum&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F4610491%2F4.jpg&amp;url=http%3A%2F%2Fwww.cityweekly.net%2FBuzzBlog%2Farchives%2F2017%2F05%2F24%2Fcirque-asylum" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.cityweekly.net/utah/Tools/EmailFriend?oid=4528279" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.cityweekly.net/utah/Profile/MyFavorites?add=4528279">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4528279" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="http://www.cityweekly.net/BuzzBlog/archives/2017/05/24/cirque-asylum" addthis:title="Cirque Asylum" addthis:description="A look into the dance school teaching unique forms of aerial arts." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


          </li>
        </ul>
      
    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
        
        
      
        
        
          
        
        
        
        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/saltlake/imager/u/blog/4610191/gu.jpg?cb=1495636296" width="160" height="126" alt="gu.jpg" wibbitz="embed-main-image" />                                                                                                           <ul style="width:160px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>Watching &nbsp;performers who take risks is always a thrill to watch. The amount of strength, skill, coordination and sheer talent required to pull off those kinds of performances &nbsp;is just incredible and should be applauded every time you see it happen. Today we're chatting with Jennifer Wilkins of Cirque Asylum about her career and starting up the school, as well as how you can get involved with it if you wish to try your hand at one of these disciplines. (<i>All photos provided courtesy of Cirque Asylum.</i>)<br><br>
            
            
          
            
              
  <b>Jennifer Wilkins</b><br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/saltlake/imager/u/original/4610493/6.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media1.fdncms.com/saltlake/imager/u/blog/4610493/6.jpg?cb=1495511239" width="665" height="665" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <a href="https://cirqueasylum.com/" target="_blank">CirqueAsylum.com</a><br><br>
            
            
          
            
              
  <b>Tell us a little bit about yourself. </b><br><br>
            
            
              <div class="inlineComponent " id="">
                
              </div>
            
          
            
              
 <b>Jennifer:</b>&nbsp;I am a 31-year-old mom of two trying to become a successful entrepreneur in an extremely niche industry. I currently live in Utah with my family along with six chickens, two ducks, one turkey, a dog and a cat. I have bigger dreams than I can keep up, with but I will keep chasing and catching as many as I can along the way. <br><br>
            
            
          
            
              
  <b>How did you get involved with performing arts on the acrobatic side? </b><br><br>
            
            
          
            
              
 To be honest, I was never a great athlete although I tried out for most sports growing up. I was always uncoordinated and definitely not flexible, so I thought I would just be a strong athlete. It turns out the body needs more than just strength through the muscular system. I always did my best and worked my hardest, but I just never developed into the athlete I thought I could be. I went to the U of U after I graduated high school and tried my hand at academics. School learning is not my strong suit either. Long story short, I ended up on the opposite end of progression and put myself through a very dark time which in the end turned out to be the exact push I needed to find the light again. <br><br>
            
            
          
            
              
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/saltlake/imager/u/original/4610488/1.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media1.fdncms.com/saltlake/imager/u/blog/4610488/1.jpg?cb=1495511179" width="665" height="831" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <br>
  <b>What drove you more toward aerial performances and made you want to try it?</b> <br><br>
            
            
          
            
              
 I am mostly self-taught, and in the beginning it was more for the challenge and the boost in ego to "show off." Every gasp from the audience and awe-stricken expression on their face <g class="gr_ gr_1507 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="1507" data-gr-id="1507">was</g> enough to make me crave more. Turned out I was really strong, so I could do some pretty incredible things, but it wasn't until I competed in Utah's first ever pole dancing competition that I realized how little I knew even after four years of training. I had seen so many things that sparked a hunger for learning, and from then on I was hooked on learning as much as I could about calisthenic training and the functionality of the human body through strength and flexibility. <br><br>
            
            
          
            
              
  <b>What was it like for you learning the skills and developing your own style?</b> <br><br>
            
            
          
            
              
 I have had a lot of fails while learning and developing my own style. I have had many injuries; most were due to my lack of knowledge in functional training while training at a high level of acrobatics. I couldn't afford to take classes and, to be honest, I feel very much like a misfit. I have had many setbacks, including two pregnancies, but all have taught me incredible priceless lessons that I could have never learned in a classroom. Something amazing happens when the body forces us to slow down, rest and restore. <br><br>
            
            
          
            
              
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/saltlake/imager/u/original/4610489/2.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media1.fdncms.com/saltlake/imager/u/blog/4610489/2.jpg?cb=1495511186" width="665" height="665" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <br>
  <b>How did you enjoy performing around Utah and building an audience for these performances? </b><br><br>
            
            
          
            
              
 Performing is one of my favorite things, but it definitely depends on the crowd and the atmosphere. I have never had a good experience performing at a bar, and I am extremely particular about the venues and events we will work. We deliver quality and professionalism, so we expect the same of our audience and venue. Because of this, we have had nothing but incredibly memorable events that keep us inspired and excited for future jobs. <br><br>
            
            
          
            
              
  <b>I read that you developed a couple of your own styles and techniques. What are those styles, and how was it creating them in such a unique environment? </b><br><br>
            
            
          
            
              
 Through my years of teaching, I have used my students' feedback as my biggest tool for evolution. Every complaint, pain or discomfort was taken into serious consideration. I found my students would talk more about the bruising they experienced from the pressure of their bodies against the apparatus than the soreness of the muscle. This to me was not okay. I wanted them to see the incredible abilities they would soon have if they trained functionally. The JW Method program was designed to build foundational muscle, which I learned was the least worked muscle in the athletic world. The muscles needed for slow controlled movement are often neglected, resulting in a higher risk of injury during athletic activity, and will immediately halt your progress until they have been built. JW Method has since been recognized by several physical therapists as an incredible program to continue once a client has been cleared from physical therapy. It has proven itself time and time again as our students see incredible results in stability, strength and coordination. It has influenced all of our programs, including our beginner aerial arts programs. We use systematic training to allow the body to adapt to the stresses needed to perform aerial arts and contortion. <br><br>
            
            
          
            
              
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/saltlake/imager/u/original/4610490/3.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media1.fdncms.com/saltlake/imager/u/blog/4610490/3.jpg?cb=1495511191" width="665" height="478" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <br>
  <b>What made you decide to open Cirque Asylum? </b><br><br>
            
            
          
            
              
 I have always wanted to be able to say I had my own business. At the age of 19 was when I found my first business partner. Cirque Asylum is the product of 13 years of evolution, and the vision I had when I was 19 does not compare to the giant that is Cirque Asylum now. It's a safe haven for anyone that has ever felt like they didn't fit. Through CA, I want to provide a place of healing for mind body and soul, as well as provide the opportunity for artists similar to myself that are looking for a career path doing what they love. <br><br>
            
            
          
            
              
  <b>How did you eventually find the location in Sandy? How was it transforming it into the kind of space you needed to teach? </b><br><br>
            
            
          
            
              
 Over 13 years of trying to make this business work, I have had more than nine different studios. I have had three studios in the building I am currently in, and every room I moved into was in need of a complete makeover. The first studio I found was a small room in the very back with a flickering light above the door. It was my very last attempt at success. I was already planning on what I would do when it failed as it had so many times before. Something happens to you when you think about your life without your passion: You either slip into a deep dark depression, or you fight until you are curled up bloody and crying, still fighting to find a way. I chose the second way after another huge catastrophe that would have made anyone else quit. I moved into a bigger studio having to remodel again, but as a trade to my landlord, so if I failed at least he would have a nicer room. His faith in me is the only reason I am now a success. Our most recent expansion was one of the biggest risks I have ever taken in my career, and it turns out sometimes you win. It did not come without blood sweat and tears, but that is why Cirque Asylum is what it is. <br><br>
            
            
          
            
              
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/saltlake/imager/u/original/4610492/5.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media2.fdncms.com/saltlake/imager/u/blog/4610492/5.jpg?cb=1495511205" width="665" height="618" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <b><br>
 How did you go about finding the instructors you wanted to hold classes?</b><br><br>
            
            
          
            
              
 Finding instructors locally in such a niche industry, with all the expectations that I have, is nearly impossible. I have found the best way for me to find instructors is to raise them. Most of Cirque Asylum's instructors started as students. When I feel they have a strong understanding of their own training, I offer them continued education starting with The JW Method certification, which is <g class="gr_ gr_176 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar multiReplace" id="176" data-gr-id="176"><g class="gr_ gr_175 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar multiReplace" id="175" data-gr-id="175">a 110</g> hours</g> of learning plus 100 hours of student teaching to complete the training. This is the foundation of a strong teacher and sets them up for understanding how to break down complex moves into systematic training. Once their certification is complete, they complete 100 hours of training in each apparatus they choose to instruct through apprenticeship and personal training from myself. <br><br>
            
            
          
            
              
  <b>For those who haven't been, what's it like starting out and learning the techniques? </b><br><br>
            
            
          
            
              
 For those who haven't been, our schedule and techniques can be a bit overwhelming at first. We are very detail-oriented, and the body's alignment while performing exercise is our first priority. Acrobatic tricks are the reward you receive for the hard work and dedication of your foundational training. Because of our attention to detail, it makes learning extremely easy for our students and far less intimidating. We believe in getting to know our students and keeping classes small so we may continue to deliver results in a safe and efficient manner. <br><br>
            
            
          
            
              
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/saltlake/imager/u/original/4610491/4.jpg" class="zoomable" rel="contentImg_gal-4528279" title="VAGABLOGGERS">                  <img src="https://media2.fdncms.com/saltlake/imager/u/blog/4610491/4.jpg?cb=1495511214" width="665" height="665" alt="VAGABLOGGERS" />                </a>                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Vagabloggers                                          </li>                                                                                                                                                                                      </ul>                                                       </div> <br>
  <b>Do you recommend people start with one and master it, or try a little of everything to see what they like?</b> <br><br>
            
            
          
            
              
 My biggest recommendation is <g class="gr_ gr_160 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar only-ins doubleReplace replaceWithoutSep" id="160" data-gr-id="160">balance</g>. Start slowly with flexibility, flow arts and foundational strength (JW Method). After a few weeks of building, start slowly adding in one apparatus per week. All of the apparatus have different grips and similar but different muscular movements, so it is important not to stick with just one, although it is entirely up to your interests. If the body only moves in similar patterns and never changes it will adapt causing your progression to slow and will begin to stress <g class="gr_ gr_129 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling" id="129" data-gr-id="129">tissues</g> that are being neglected. <br><br>
            
            
          
            
              
  <b>Do you have any performances coming up during the spring and summer for people to check out? </b><br><br>
            
            
          
            
              
 We have our Spring WildCard Student and Instructor Showcase May 26 at the AISU Theatre (4998 So. 360 W.) in Murray. We will have a preshow featuring our fire performers at 6 p.m. and our aerial artists, flow artists and belly dancers will be starting at 7 p.m. More information can be found at <a href="http://www.cirqueasylum.com" target="_blank">our website</a>. We will also be holding our first production of our own style of <i>Alice in Wonderland</i> at the end of June. Stay tuned for more information on our site. <br><br>
            
            
          
            
              
  <b>Are you looking to expand down the road or are you happy with the studio how it is? </b><br><br>
            
            
          
            
              
 I am far from where I want to be, and have big plans for Cirque Asylum's future.<br><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.cityweekly.net/utah/ArticleArchives?tag=Gavin%27s%20Underground" rel="tag">Gavin's Underground</a>, <a href="http://www.cityweekly.net/utah/ArticleArchives?tag=Cirque%20Asylum" rel="tag">Cirque Asylum</a>, <a href="http://www.cityweekly.net/utah/ArticleArchives?tag=aerial" rel="tag">aerial</a>, <a href="http://www.cityweekly.net/utah/ArticleArchives?tag=Jennifer%20WIlkins" rel="tag">Jennifer WIlkins</a>, <a href="http://www.cityweekly.net/utah/ArticleArchives?tag=dance" rel="tag">dance</a>, <a href="http://www.cityweekly.net/utah/ArticleArchives?contentFeature=2281642" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>




















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  

  

  
  

  

  








  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/23/goldmyth" class="prev" rel="prev">&laquo;&nbsp;Goldmyth</a>
        
    </div>
  </div>

















    
    
    
    


















  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124826">
      
        
        <img src="/imager/b/story/2124826/aceb/GU.jpg" border="0" width="200" height="158" alt="Gavin Sheehan" />
      
      </a>
      <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124826"><h4>Gavin Sheehan</h4></a> 

      
        
          <div class="email"><a href="mailto:comments@cityweekly.net">comments@cityweekly.net</a></div>
        
      
    
      
        <div class="facebook"><a href="http://www.facebook.com/TheGavinSheehan" target="_blank">facebook.com/TheGavinSheehan</a></div>
      

      
        <div class="twitter"><a href="http://twitter.com/TheGavinSheehan" target="_blank">@TheGavinSheehan</a></div>
      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>












  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latest">
          <span class="headingText">
          
            On Topic...
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/23/goldmyth">Goldmyth</a>
    </h4>
    
      <h5 class="subhead">
        A chat with the opening act from this past Friday's show at Kilby Court
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 23, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/22/may-gallery-stroll-samantha-calmes">May Gallery Stroll: Samantha Calmes</a>
    </h4>
    
      <h5 class="subhead">
        A look at the artwork currently on display at Vive Juicery
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2015/09/28/monday-meal-oktoberfest-schnitzel">Monday Meal: Wiener Schnitzel</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Ted Scheffler</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.cityweekly.net/BuzzBlog/archives/gavin%27s-underground/" class="more">More Gavin's Underground &raquo;</a>
            
             <a href="http://www.cityweekly.net/BuzzBlog/archives/a%26e/" class="more">More A&E &raquo;</a>
            
             <a href="http://www.cityweekly.net/BuzzBlog/archives/culture/" class="more">More Culture &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Gavin Sheehan</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/23/goldmyth">Goldmyth</a>
    </h4>
    
      <h5 class="subhead">
        A chat with the opening act from this past Friday's show at Kilby Court
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 23, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/22/may-gallery-stroll-samantha-calmes">May Gallery Stroll: Samantha Calmes</a>
    </h4>
    
      <h5 class="subhead">
        A look at the artwork currently on display at Vive Juicery
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/19/local-releases-karaoke-with-bubbles">Local Releases: Karaoke With Bubbles</a>
    </h4>
    
      <h5 class="subhead">
        New local albums from SuperBubble, NSPS, Human Leather and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 19, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124826" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost ">
        <h3 class="latestbuzz_blog"><span class="headingText">Latest in Buzz Blog</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/23/goldmyth">Goldmyth</a>
    </h4>
    
      <h5 class="subhead">
        A chat with the opening act from this past Friday's show at Kilby Court
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 23, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2017/05/22/may-gallery-stroll-samantha-calmes">May Gallery Stroll: Samantha Calmes</a>
    </h4>
    
      <h5 class="subhead">
        A look at the artwork currently on display at Vive Juicery
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/BuzzBlog/archives/2015/09/28/monday-meal-oktoberfest-schnitzel">Monday Meal: Wiener Schnitzel</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Ted Scheffler</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2125738" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4528279" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/utah/Rss.xml?id=comments&amp;oid=4528279" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4528279" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="AdBottomTwo300x250" class="SpanningFeature BlogPost ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_6');
                });
            </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_7');
                });
            </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->​<div id="StanzaJazzCalendar" class="SpanningFeature BlogPost ">
  

    <div class="stanzacal" data-stanzacal="slcweekly" data-site="cityweekly" data-width="100%" data-height="250px"></div>
    <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>

    
  
</div>
      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        


  

  

  
  

  

  












    
    
    
    


















  






      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland BlogPost ">
<a href="https://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>
 <div id="MovieTimesLink" class="SpanningIsland BlogPost ">
   <a href="https://www.cityweekly.net/utah/MovieTimes"><img src="/general/graphics/MovieTimesTicket.png" border="0" title="Movie Times" alt="Movie Times"></a>
  </div>



<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>




   
    <div id="WhatsHappeningWidget" class="SpanningIsland BlogPost Widget">
         
       <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8028" > </script>
       
    </div>  
     
    


    
<div id="Ad300x250x1" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_1');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_2');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland BlogPost ">
  
    <div class="header" style="display:block;text-align:center;"><img src="/binary/9c5c/thesocial.jpg" width="300" height="62" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/101/0/12/160/1-4/1/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  
</div><div id="Ad300x250x3" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_3');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_4');
                });
            </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_5');
                });
            </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland BlogPost ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/UploadAnAd/Page" target="_self">
      
        Upload An Ad
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/general/pdfs/sponsorship-application.pdf" target="_blank">
      
        Sponsorship Application
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives?year=2016" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->


<!-- PINTEREST -->

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<!-- Diib TRACKER -->
<script type="text/javascript">
var _daq = _daq = [];
(function(d){
  var g = d.createElement('script'), s = d.getElementsByTagName('script')[0], u = '//dti1-analytics.diib.com/js/';
  _daq.push(['setTrackerUrl', u]);
  _daq.push(['setSiteId', 8]);
  // ADDITIONAL SETUP HERE
  _daq.push(['trackPageView']);
  _daq.push(['enableLinkTracking']);
  g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u; s.parentNode.insertBefore(g, s);
})(document);
</script>
<noscript><p><img src="//dti1-analytics.diib.com/js/?idsite=8" alt="" style="border:0"></p></noscript>

<!-- END DIIB TRACKER -->


<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  --> 


<!-- CHARTBEAT TRACKING CODE (also see head area) --> 

<script type="text/javascript">
  var _sf_async_config = { uid: 47051, domain: 'cityweekly.net', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- END CHARTBEAT  -->


  <img src="/foundation/images/icons/pixel.gif?oid=4528279" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


