





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="16212565" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=644ea4fae92f508170bc3f51a0b2771e" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="https://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: News Section" href="https://www.cityweekly.net/utah/Rss.xml?oid=2124970" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Opinion" href="https://www.cityweekly.net/utah/Rss.xml?oid=2125013" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Opinion" href="https://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2125013" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=10b07431f192903ce2905bf55fa34e25"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=10b07431f192903ce2905bf55fa34e25"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.cityweekly.net\/utah\/Profile", "https:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="994967671027-8onjgidd96k7ia5node65hqvciq4ko73.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='https://fonts.googleapis.com/css?family=Fjalla+One|Yanone+Kaffeesatz:700|Playfair+Display:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->








<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1832028880415856'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1832028880415856&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="War on Christmas&amp;mdash;Again | Opinion | Salt Lake City | Salt Lake City Weekly" />
  <meta name="description" content="Smart Bomb: The completely unnecessary news analysis" />
  <meta name="keywords" content="News, Politics, Media, Stories, Issues, Commentary, Opinion, Humor, LDS, LGBT, Salt Lake City, Park City, Ogden, Provo and Utah, Best of Salt Lake City, Restaurants, Dining, Bars, News, Events, Music, Arts, Guide, Review, Best Of Utah, Salt Lake City, SLC, Park City, Best of Music, LGBT, Party, Band, Venue" />
  <title>War on Christmas&mdash;Again | Opinion | Salt Lake City | Salt Lake City Weekly</title>

  
  
    <meta name="date" content="2020-12-23 04:00:00" />
  

  
  
  
    <meta name="author" content="Christopher Smart">
  

  
  
  <meta name="news_keywords" content="news, politics, media, stories, issues, commentary, opinion, humor, lds, lgbt" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/saltlake/imager/u/slideshow/16212564/smart_bomb.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16212564/smart_bomb.jpg" />
  

  
    
      <link rel="canonical" href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="War on Christmas&amp;mdash;Again" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16212564/smart_bomb.jpg" />

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="382" />
    
  

  
  
    <meta property="og:description" content="Smart Bomb: The completely unnecessary news analysis" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16212564/smart_bomb.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="War on Christmas&amp;mdash;Again">
    <meta name="twitter:description" content="Smart Bomb: The completely unnecessary news analysis">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">16212565</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201223134832</Attribute>
        <Attribute name="creationdate">20201223134831</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201223040000</Attribute>
            <Attribute name="releasedate">20201223</Attribute>
            <Attribute name="releaseepoch">1608721200</Attribute>
            <Attribute name="title">War on Christmas&#x2014;Again</Attribute>
            <Attribute name="author">2124586</Attribute>
            <Attribute name="authorname">Christopher Smart</Attribute>
            <Attribute name="authorsortname">Smart, Christopher</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.cityweekly.net\/utah\/war-on-christmas-again\/Content?oid=16212565"
          },
          "headline": "War on Christmas&mdash;Again",
          
            "description": "Well, it's that time of year again. Jingle bells, decking the halls, getting drunk on eggnog and trimming the Christmas tree. That's right, you left-wing pagans, it's not the holiday tree, is it? And we haven't been holiday shopping, have we? No siree Bob.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/saltlake\/imager\/u\/original\/16212564\/smart_bomb.jpg",
              "width": 628,
              "height": 361,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-12-23T04:00:00",
          "dateModified": "2020-12-23T13:48:32",
          
            "author": {
              "name": "Christopher Smart",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Editorial Iapetus10Zone news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofsiteNoticePressbackers {
 max-width: 100%;
box-sizing: border-box; 
}
</style>

<div class="GlobalHeader ContentDefault " id="TopofsiteNoticePressbackers" 
     style="font-size:15px; font-weight: 500; text-align:left; width:930px; padding:10px; margin:20px auto 30px; background-color: #fff;">

<a href="https://pressbackers.com/?page_id=28394" target="_blank"><img src="/binary/4dbf/CITYWEEKLY_350.png" width="350" height="60" alt="" /></a> <br> 

<span style="font-size:20px; font-weight:bold;">We need your help.</span>
<br><br>
Newspapers and media companies nationwide are closing or suffering mass layoffs since the coronavirus impacted all of us starting in March. City Weekly's entire existence is directly tied to people getting together in groups--in clubs, restaurants, and at concerts and events--which are the industries most affected by new coronavirus regulations.
<br><br>
Our industry is not healthy. Yet, City Weekly has continued publishing thanks to the generosity of readers like you. Utah needs independent journalism more than ever, and we're asking for your continued support of our editorial voice. We are fighting for you and all the people and businesses hardest hit by this pandemic.
<br><br>
You can help by making a one-time or recurring donation on <a href="https://pressbackers.com/?page_id=28394" target="_blank" style="font-size:17px; font-weight:800; color:#C02D31;">PressBackers.com</a>, which directs you to our Galena Fund 501(c)(3) non-profit, a resource dedicated to help fund local journalism. It is never too late. It is never too little. Thank you.

<a href="https://pressbackers.com/?page_id=28394" target="_blank" style="display: block;float:right; width:70px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  DONATE
</a>
<div style="clear: both;"></div>
</div>









<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-content-type="ad" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_728x90_1');
                });
              </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper" target="_blank">
          <img src="/imager/b/coverthisweek/16209074/0f00/CW_1_201224.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>


  
    


    
    <div id="SearchLogin" class="GlobalHeader ContentDefault  clearfix">

      

      
        
        
          <div id="logo"><a href="https://www.cityweekly.net/">Salt Lake City Weekly</a></div>
        
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="https://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="https://posting.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="https://posting.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    



  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault   ">

  

    

    
    <ul id="mainNav">
      
        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Culture">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" class="subnav_link" id="SNAVL_Culture">A&amp;E</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_restaurantsbars">
          <a href="https://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" class="subnav_link" id="SNAVL_restaurantsbars">Eat &amp; Drink</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" class="subnav_link" id="SNAVL_Film">Film</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_BestofUtah">
          <a href="http://www.cityweekly.net/utah/best-of-utah/BestOf?category=3536005" target="_blank" class="subnav_link" id="SNAVL_BestofUtah">Best of Utah</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Memberships">
          <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank" >Memberships</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_ThingsToDo">
          <a href="utah/EventSearch#/" target="_parent" class="subnav_link" id="SNAVL_ThingsToDo">Events</a>
        </li>
        
      <li class="first" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" class="subnav_link" id="SNAVL_Store">Marketplace</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BuzzBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/citizen-revolt/Category?oid=2125020" target="_self" title="">Citizen Revolt</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Best of Utah</h3>
          <ul class="subnav_content" id="SNAV_BestofUtah" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah/BestOf?category=3536005" target="_self" title="">Best of Utah 2020</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BestOf?category=2125000&year=2019" target="_blank" title="Best of Utah 2019
Our 30th annual ode to the people, places and businesses that make life in the Beehive State great.">Best of Utah 2019</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2018/BestOf?oid=11652100" target="_blank" title="">Best of Utah 2018</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Marketplace</h3>
          <ul class="subnav_content" id="SNAV_Store" style="display:none;">
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/" target="_self" title="">CW Store</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/Tickets" target="_self" title="">CW Tix</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Eat &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/restaurant-reviews/Category?oid=2125003" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Beer Nerd</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/dining-guide-2019/Content?oid=13609103" target="_self" title="">Dining Guide 2019</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125020" target="_self" title="">Citizen Revolt (mobile)</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/FreeStuff" target="_self" title="">CW Events</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Film</h3>
          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/BuzzBlog/archives/sundance-film-festival/" target="_blank" title="">Sundance 2020</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        








  
  
  
  
  
    
  





  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news opinion">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.cityweekly.net/utah/IssueArchives?issue=16209074">December 23, 2020</a>
          
        </span>

  			
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970">News</a>
        
        
          &raquo; <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125013">Opinion</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_follows">
      <div class="storyHead">
        
        <h1 class="headline headline-16212565">War on Christmas&mdash;Again&nbsp;</h1>        
        
          <h2 class="subheadline">Smart Bomb: The completely unnecessary news analysis</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.cityweekly.net/author/christopher-smart" rel="author">Christopher Smart</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/war-on-christmas-again/Content%3Foid%3D16212565&text=War%20on%20Christmas%26mdash%3BAgain" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=War%20on%20Christmas%26mdash%3BAgain&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F16212564%2Fsmart_bomb.jpg&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fwar-on-christmas-again%2FContent%3Foid%3D16212565" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=16212565" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?mode=print&amp;oid=16212565" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=16212565">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="16212565" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" addthis:title="War on Christmas&mdash;Again" addthis:description="Well, it's that time of year again. Jingle bells, decking the halls, getting drunk on eggnog and trimming the Christmas tree. That's right, you left-wing pagans, it's not the holiday tree, is it? And we haven't been holiday shopping, have we? No siree Bob." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_follows">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_follows">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/saltlake/imager/u/blog/16212564/smart_bomb.jpg?cb=1608756512" width="628" height="361" alt="smart_bomb.jpg" srcset="" />                                                                                                           <ul style="width:628px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


            
          
            <p class="cwb">Well, it's that time of year again. Jingle bells, decking the halls, getting drunk on eggnog and trimming the <i>Christmas</i> tree. That's right, you left-wing pagans, it's not the <i>holiday</i> tree, is it? And we haven't been <i>holiday</i> shopping, have we? No siree Bob. It's the goddamn <i>Christmas</i> tree, you heathen bastards. You can be a Muslim or a Jew or an atheist, or a Hindu or a Buddhist, but it's Christmas, and it's a Christmas tree&mdash;not a Buddha tree and not a Shiva tree. Rush Limbaugh said we're not going to stand by and watch this War on Christmas without assailing minorities. Santa is white. Jesus is white, and it's a White Christmas. People don't dream of a hedonist Christmas or a Muslim Christmas&mdash;no, it's a White Christmas for white people. Now, if you happen to be a minority or one of these other types who don't have a personal relationship with Jesus, you can go ahead and Christmas shop anyway, on account of we are big-minded. But don't go around saying, "happy holidays," and don't make our kids say "happy holidays" in school because we won't stand for it. You want war, you'll get war. It'll be the Christian Crusades all over again because we believe in our Lord Jesus and his teachings, so shut the f--k up on that BS, or else.</p>



            
          
            <p class="cwb"><b>How to Get Trump to Leave the White House</b></p>



            
          
            <p class="cwb">1. Tell him Nancy Pelosi is coming for a sleep-over.</p>



            
          
            <p class="cwb">2. Say the TV is stuck on CNN, and Jake Tapper keeps saying he's insecure.</p>



            
          
            <p class="cwb">3. Tell him Michael Cohen has bugged his bathroom cabinet near the spray-on-tan.</p>



            
          
            <p class="cwb">4. Tell him Antifa is now delivering for McDonald's.</p>



            
          
            <p class="cwb">5. Say Alexandria Ocasio-Cortez (AOC) has been hired as Melania's hair stylist.</p>



            
          
            <p class="cwb">6. Tell him Vlady Putin doesn't want to see his sorry loser ass ever again.</p>



            
          
            <p class="cwb">7. Tell him residents of Palm Beach want him to stay in the White House.</p>



            
          
            <p class="cwb">8. Say Laura Ingraham won't blow smoke up his pants anymore.</p>



            
          
            <p class="cwb">9. Tell him someone left a bloody horse's head in his bed.</p>



            
          
            <p class="cwb">10. And tell him the Supreme Court says to "f--k off."</p>



            
          
            <p class="cwb"><b>Doctor Who? That Skank</b><br>
OK, who does that Jill Biden think she is calling herself "doctor" when she ain't no doctor? It's these damned liberal elites who think they're better than real Americans who have to work for a living but don't want no universal healthcare on account of that's socialism. It's people like that skank Jill Biden who call themselves "doctor" so they can go around with their noses in the air and make people like us feel stupid. Well, we'll just see about that. Remember Hillary "Benghazi" Clinton? That's right, nine Congressional investigations into Hillary and how she killed everybody at Benghazi. By the time we were done, people who watch <i>fake</i> news thought she was guilty as stink. And then we hit the <i>emails</i>. So, go right ahead Miss Cutesy Dutesy, call yourself "doctor" or Mary or Mother Theresa. It don't make no difference. Just because good ol' Joe has Teflon, like Bill Clinton, doesn't mean we can't getcha. Before you know it, Doctor Jill will be an abortionist and Hunter Biden will be the kingpin of the Biden Crime Family. You think you're better than us? Well, you've got another thing comin'. See, we like people like Sarah Palin who don't pretend she reads. What's the difference between a soccer mom and a pig? The pig wears lipstick. Better watch it, Dr. Who.</p>



            
          
            <p class="cwb">Postscript&mdash;Remember that thing TV news people do every Christmas eve? They say, NORAD radar has just sighted something coming from the North Pole, and it could be Santa Claus, his sleigh and reindeer on their way to bring presents to good boys and girls everywhere. It's called the "Santa Tracker" (we are not making this up), and they've been doing it now for 60 years. It's just one more piece of our lovely Christmas tradition, except if you're a poor kid watching TV on Dec. 24. Sad to say, but there a lot of kids in poor families here in the good ol' USA. Somewhere between 13 to 15 million kids belong to families that are "food insecure," meaning they don't know where their next meal is coming from, let alone if Santa is coming down the chimney. Somehow, this has become the celebration of Jesus of Nazareth, who blessed the poor, the hungry and the persecuted. This is the celebration of Jesus of Nazareth who cursed those with wealth, comfort, and power. And not least, the Jesus who said love your enemies and do unto others as you would do to yourself. Oops, looks like we've done it again&mdash;we've confused X-mas with Christmas. So, while we're at it, we might as well tell you that it was Paul who spread Christianity, and not Jesus&mdash;or one of his original apostles. Paul didn't even know Jesus. We better stop there before someone smites us down in the name of ... well, you know.</p>



            
          
            <p class="cwb">Well Wilson, the band seems to be in the Christmas spirit, and we're assuming it has nothing to do with eggnog or magic holiday gummy bears, so put us in the proper holiday spirit and take us out with a little something for the special day:</p>



            
          
            <p class="cwb"><i>Jesus was a sailor</i><br>
<i>When he walked upon the water</i><br>
<i>And he spent a long time watching</i><br>
<i>From his lonely wooden tower</i><br>
<i>And when he knew for certain</i><br>
<i>Only drowning men could see him</i><br>
<i>He said "All men will be sailors then</i><br>
<i>Until the sea shall free them"</i><br>
<i>But he himself was broken</i><br>
<i>Long before the sky would open</i><br>
<i>Forsaken, almost human</i><br>
<i>He sank beneath your wisdom like a stone</i><br>
<i>And you want to travel with him</i><br>
<i>And you want to travel blind</i><br>
<i>And you think maybe you'll trust him</i><br>
<i>For he's touched your perfect body with his mind.</i></p>



            
          
            <p class="cwb">"Suzanne" &mdash;Leonard Cohen</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e120ba861e06f3fcbf5e012a8468d06f" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e120ba861e06f3fcbf5e012a8468d06f"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e120ba861e06f3fcbf5e012a8468d06f"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>





















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  












    
    
    
    













  

  

  
  

  
    
  

  








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/war-on-christmas-again/Content%3Foid%3D16212565&text=War%20on%20Christmas%26mdash%3BAgain" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=War%20on%20Christmas%26mdash%3BAgain&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F16212564%2Fsmart_bomb.jpg&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fwar-on-christmas-again%2FContent%3Foid%3D16212565" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=16212565" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/war-on-christmas-again/Content?mode=print&amp;oid=16212565" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=16212565">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="16212565" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/war-on-christmas-again/Content?oid=16212565" addthis:title="War on Christmas&mdash;Again" addthis:description="Well, it's that time of year again. Jingle bells, decking the halls, getting drunk on eggnog and trimming the Christmas tree. That's right, you left-wing pagans, it's not the holiday tree, is it? And we haven't been holiday shopping, have we? No siree Bob." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/utah/ArticleArchives?category=2125013" rel="tag">Opinion</a></p>          
  </div> <!-- end StoryTags -->






















  
  

  <div id="BlogsPreviousNext" class="SpanningFeature ContentDefault ">
    <div class="prevNext">
      
        <a href="https://www.cityweekly.net/utah/not-my-fault/Content?oid=16212562" class="prev" rel="prev">&laquo;&nbsp;Not My Fault</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.cityweekly.net/utah/958-words/Content?oid=2362623" class="next" rel="next">958 Words&nbsp;&raquo;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125013">More Opinion &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div class="SpanningFeature ContentDefault " ID="TellMeMore">
  <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank"><img src="/binary/c1bb/Olympian-Tell-Me-More.png" width="667" height="183" alt="" /></a>
</div>




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.cityweekly.net/author/christopher-smart">
      
        <img src="/images/icons/user_generic-thumb.gif" border="0" alt="" />
      
      </a>
      <a href="https://www.cityweekly.net/author/christopher-smart"><h4>Christopher Smart</h4></a> 

      
        
          <div class="email"><a href="mailto:comments@cityweekly.net">comments@cityweekly.net</a></div>
        
      
    
      

      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Christopher Smart</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/how-mitch-the-grinch-stole-christmas/Content?oid=16183032">How Mitch the Grinch Stole Christmas</a>
    </h4>
    
      <h5 class="subhead">
        Smart Bomb: The completely unnecessary news analysis
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Christopher Smart</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/a-pilgrimage-and-pooping-at-a-monolith/Content?oid=16152766">A Pilgrimage and Pooping at a Monolith</a>
    </h4>
    
      <h5 class="subhead">
        Smart Bomb: The completely unnecessary news analysis
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Christopher Smart</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  9, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/vaccine-conspiracy-will-make-us-even-stupider/Content?oid=16127308">Vaccine Conspiracy Will Make Us Even Stupider</a>
    </h4>
    
      <h5 class="subhead">
        Smart Bomb: The completely unnecessary news analysis
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Christopher Smart</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  2, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.cityweekly.net/utah/ArticleArchives?author=2124586" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestopinion"><span class="headingText">Latest in Opinion</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/not-my-fault/Content?oid=16212562">Not My Fault</a>
    </h4>
    
      <h5 class="subhead">
        Taking a Gander: This year's open letter from God
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Michael S. Robinson Sr.</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 23, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/elephant-in-the-room/Content?oid=16183029">Elephant in the Room</a>
    </h4>
    
      <h5 class="subhead">
        Taking a Gander: Will the religious right find the courage to call out Trump?
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Michael S. Robinson Sr.</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/how-mitch-the-grinch-stole-christmas/Content?oid=16183032">How Mitch the Grinch Stole Christmas</a>
    </h4>
    
      <h5 class="subhead">
        Smart Bomb: The completely unnecessary news analysis
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Christopher Smart</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125013" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdBottomTwo300x250" class="SpanningFeature ContentDefault ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_6');
                });
              </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_7');
                });
              </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->






      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/trumps-ten-commandments/Content?oid=14670435">Trump's Ten Commandments</a>
    </h4>
    
      <h5 class="subhead">
        The story was the emetic equivalent of a gallon of ipecac. Perhaps only a handful of attendees could clearly see Trump's horns and his trident.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michael S. Robinson Sr.</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  8, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/walled-off/Content?oid=15408432">Walled Off</a>
    </h4>
    
      <h5 class="subhead">
        Taking a Gander: Trump's not-so Great Wall symbolizes all his dealings
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michael S. Robinson Sr.</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 17, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland ContentDefault ">
<a href="https://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>


<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>




   
    <div id="WhatsHappeningWidget" class="SpanningIsland ContentDefault Widget">
         
       <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8028" > </script>
       
    </div>  
     
    


    
<div id="Ad300x250x1" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_1');
                });
              </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_2');
                });
              </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland ContentDefault ">
  
    <div class="header" style="display:block;text-align:center;"><img src="/binary/9c5c/thesocial.jpg" width="300" height="62" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/101/0/12/160/1-4/1/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  
</div><div id="Ad300x250x3" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_3');
                });
              </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_4');
                });
              </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_5');
                });
              </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland ContentDefault ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/SignUp/Page" target="_blank">
      
        Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives?year=2019" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->





<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFixedLeaderboard728x90" class="Closer ContentDefault ">
  <!-- /1605976/FixedLeaderboard -->
          <div id="div-gpt-ad-fixedleaderboard" style="" data-content-type="ad" data-slot="/1605976/FixedLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-fixedleaderboard');
                });
              </script>
          </div>

  
  
    
    <script>
    jQuery('div#div-gpt-ad-fixedleaderboard').append(jQuery('<div class="closeButt">❌</div>'))
    jQuery('div#div-gpt-ad-fixedleaderboard div.closeButt').click(function(){
      jQuery('div#div-gpt-ad-fixedleaderboard').hide()
    })
    </script>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


