





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="15875471" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=254e6675d2d11d9c5b42fd4cb96811be" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="https://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Culture Section" href="https://www.cityweekly.net/utah/Rss.xml?oid=2124973" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Entertainment Picks" href="https://www.cityweekly.net/utah/Rss.xml?oid=2284340" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Entertainment Picks" href="https://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2284340" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5bc1f2694e998de7c590b2fd59f29251"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5bc1f2694e998de7c590b2fd59f29251"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.cityweekly.net\/utah\/Profile", "https:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="994967671027-8onjgidd96k7ia5node65hqvciq4ko73.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='https://fonts.googleapis.com/css?family=Fjalla+One|Yanone+Kaffeesatz:700|Playfair+Display:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->








<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1832028880415856'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1832028880415856&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="THE ESSENTIAL A&amp;E PICKS FOR OCT 8 - 14 | Entertainment Picks | Salt Lake City | Salt Lake City Weekly" />
  <meta name="description" content="Wasatch Theatre Co.: Teacher Truths, Granary Arts: Facing Home, Jennifer Ackerman: The Bird Way, and more" />
  <meta name="keywords" content="Visual Art, Theater, Dance, Comedy, Movies, TV, Books, Sports, Recreation, Reviews, Salt Lake City, Park City, Ogden, Provo and Utah,, Best of Salt Lake City, Restaurants, Dining, Bars, News, Events, Music, Arts, Guide, Review, Best Of Utah, Salt Lake City, SLC, Park City, Best of Music, LGBT, Party, Band, Venue" />
  <title>THE ESSENTIAL A&E PICKS FOR OCT 8 - 14 | Entertainment Picks | Salt Lake City | Salt Lake City Weekly</title>

  
  
    <meta name="date" content="2020-10-07 04:00:00" />
  

  
  
  
    <meta name="author" content="City Weekly Staff">
  

  
  
  <meta name="news_keywords" content="visual art, theater, dance, comedy, movies, tv, books, sports, recreation, reviews" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/saltlake/imager/u/slideshow/15875467/essentials-201008-teachertruths-credit-jim-martin.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/15875467/essentials-201008-teachertruths-credit-jim-martin.png" />
  

  
    
      <link rel="canonical" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="THE ESSENTIAL A&amp;E PICKS FOR OCT 8 - 14" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/15875467/essentials-201008-teachertruths-credit-jim-martin.png" />

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="420" />
    
  

  
  
    <meta property="og:description" content="Wasatch Theatre Co.: Teacher Truths, Granary Arts: Facing Home, Jennifer Ackerman: The Bird Way, and more" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/15875467/essentials-201008-teachertruths-credit-jim-martin.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="THE ESSENTIAL A&amp;E PICKS FOR OCT 8 - 14">
    <meta name="twitter:description" content="Wasatch Theatre Co.: Teacher Truths, Granary Arts: Facing Home, Jennifer Ackerman: The Bird Way, and more">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">15875471</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201006163207</Attribute>
        <Attribute name="creationdate">20201006163205</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201007040000</Attribute>
            <Attribute name="releasedate">20201007</Attribute>
            <Attribute name="releaseepoch">1602064800</Attribute>
            <Attribute name="title">THE ESSENTIAL A&amp;E PICKS FOR OCT 8 - 14</Attribute>
            <Attribute name="author">2294065</Attribute>
            <Attribute name="authorname">City Weekly Staff</Attribute>
            <Attribute name="authorsortname">Staff, City Weekly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.cityweekly.net\/utah\/the-essential-aande-picks-for-oct-8-14\/Content?oid=15875471"
          },
          "headline": "THE ESSENTIAL A&E PICKS FOR OCT 8 - 14",
          
            "description": "Americans talk a good game about respecting teachers, but it's generally hard to square that talk with the realities of the classroom experience: insufficient financing, huge class sizes and a system that puts teachers in a position of spending out of their own underpaid pockets for basic supply needs.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/saltlake\/imager\/u\/original\/15875467\/essentials-201008-teachertruths-credit-jim-martin.png",
              "width": 665,
              "height": 420,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-07T04:00:00",
          "dateModified": "2020-10-06T16:32:07",
          
            "author": {
              "name": "City Weekly Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ArtsPicks ContentDefault culture Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofsiteNoticePressbackers {
 max-width: 100%;
box-sizing: border-box; 
}
</style>

<div class="GlobalHeader ContentDefault " id="TopofsiteNoticePressbackers" 
     style="font-size:15px; font-weight: 500; text-align:left; width:930px; padding:10px; margin:20px auto 30px; background-color: #fff;">

<a href="https://pressbackers.com/?page_id=28394" target="_blank"><img src="/binary/4dbf/CITYWEEKLY_350.png" width="350" height="60" alt="" /></a> <br> 

<span style="font-size:20px; font-weight:bold;">We need your help.</span>
<br><br>
Newspapers and media companies nationwide are closing or suffering mass layoffs since the coronavirus impacted all of us starting in March. City Weekly's entire existence is directly tied to people getting together in groups--in clubs, restaurants, and at concerts and events--which are the industries most affected by new coronavirus regulations.
<br><br>
Our industry is not healthy. Yet, City Weekly has continued publishing thanks to the generosity of readers like you. Utah needs independent journalism more than ever, and we're asking for your continued support of our editorial voice. We are fighting for you and all the people and businesses hardest hit by this pandemic.
<br><br>
You can help by making a one-time or recurring donation on <a href="https://pressbackers.com/?page_id=28394" target="_blank" style="font-size:17px; font-weight:800; color:#C02D31;">PressBackers.com</a>, which directs you to our Galena Fund 501(c)(3) non-profit, a resource dedicated to help fund local journalism. It is never too late. It is never too little. Thank you.

<a href="https://pressbackers.com/?page_id=28394" target="_blank" style="display: block;float:right; width:70px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  DONATE
</a>
<div style="clear: both;"></div>
</div>









<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-content-type="ad" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_728x90_1');
                });
              </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper" target="_blank">
          <img src="/imager/b/coverthisweek/15875253/a11a/CW_1_201008.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>


  
    


    
    <div id="SearchLogin" class="GlobalHeader ContentDefault  clearfix">

      

      
        
        
          <div id="logo"><a href="https://www.cityweekly.net/">Salt Lake City Weekly</a></div>
        
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="https://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="https://posting.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="https://posting.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    



  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault   ">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_News">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
      

        

        

        

        <li class="navCurrent" id="NavItem_Culture">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" class="subnav_link" id="SNAVL_Culture">A&amp;E</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_restaurantsbars">
          <a href="https://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" class="subnav_link" id="SNAVL_restaurantsbars">Eat &amp; Drink</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" class="subnav_link" id="SNAVL_Film">Film</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_BestofUtah">
          <a href="https://docs.google.com/forms/d/e/1FAIpQLSctP7DUavXYBDJhcVAn0qO1Pi_Y6j42zoROqh85GyCKyGtWRg/viewform?usp=sf_link" target="_blank" class="subnav_link" id="SNAVL_BestofUtah">Best of Utah</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Memberships">
          <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank" >Memberships</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_ThingsToDo">
          <a href="utah/EventSearch#/" target="_parent" class="subnav_link" id="SNAVL_ThingsToDo">Events</a>
        </li>
        
      <li class="first" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" class="subnav_link" id="SNAVL_Store">Marketplace</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BuzzBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/citizen-revolt/Category?oid=2125020" target="_self" title="">Citizen Revolt</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Best of Utah</h3>
          <ul class="subnav_content" id="SNAV_BestofUtah" style="display:none;">
        

        

        <li class="">
          <a href="https://docs.google.com/forms/d/e/1FAIpQLSctP7DUavXYBDJhcVAn0qO1Pi_Y6j42zoROqh85GyCKyGtWRg/viewform?usp=sf_link" target="_self" title="">Best of Utah 2020</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BestOf?category=2125000&year=2019" target="_blank" title="Best of Utah 2019
Our 30th annual ode to the people, places and businesses that make life in the Beehive State great.">Best of Utah 2019</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2018/BestOf?oid=11652100" target="_blank" title="">Best of Utah 2018</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Marketplace</h3>
          <ul class="subnav_content" id="SNAV_Store" style="display:none;">
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/" target="_self" title="">CW Store</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/Tickets" target="_self" title="">CW Tix</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Eat &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/restaurant-reviews/Category?oid=2125003" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Beer Nerd</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/dining-guide-2019/Content?oid=13609103" target="_self" title="">Dining Guide 2019</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125020" target="_self" title="">Citizen Revolt (mobile)</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/FreeStuff" target="_self" title="">CW Events</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Film</h3>
          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/BuzzBlog/archives/sundance-film-festival/" target="_blank" title="">Sundance 2020</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        








  
  
  
  
  
    
  





  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  culture entertainment_picks">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.cityweekly.net/utah/IssueArchives?issue=15875253">October 07, 2020</a>
          
        </span>

  			
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973">Culture</a>
        
        
          &raquo; <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340">Entertainment Picks</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_follows">
      <div class="storyHead">
        
        <h1 class="headline headline-15875471">THE ESSENTIAL A&E PICKS FOR OCT 8 - 14&nbsp;</h1>        
        
          <h2 class="subheadline">Wasatch Theatre Co.: Teacher Truths, Granary Arts: Facing Home, Jennifer Ackerman: The Bird Way, and more</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.cityweekly.net/author/city-weekly-staff" rel="author">City Weekly Staff</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content%3Foid%3D15875471&text=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20OCT%208%20-%2014" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20OCT%208%20-%2014&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F15875467%2Fessentials-201008-teachertruths-credit-jim-martin.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fthe-essential-aande-picks-for-oct-8-14%2FContent%3Foid%3D15875471" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=15875471" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?mode=print&amp;oid=15875471" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=15875471">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="15875471" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" addthis:title="THE ESSENTIAL A&E PICKS FOR OCT 8 - 14" addthis:description="Americans talk a good game about respecting teachers, but it's generally hard to square that talk with the realities of the classroom experience: insufficient financing, huge class sizes and a system that puts teachers in a position of spending out of their own underpaid pockets for basic supply needs." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_follows">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_follows">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/saltlake/imager/u/blog/15875467/essentials-201008-teachertruths-credit-jim-martin.png?cb=1602023525" width="665" height="420" alt="JIM MARTIN" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jim Martin                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Wasatch Theatre Co.: <i>Teacher Truths</i></b><br>
Americans talk a good game about respecting teachers, but it's generally hard to square that talk with the realities of the classroom experience: insufficient financing, huge class sizes and a system that puts teachers in a position of spending out of their own underpaid pockets for basic supply needs. And that is all in a <i>typical</i> year, not one where coming to work in the midst of a pandemic&mdash;and given insufficient preparation and resources by many state and district entities&mdash;has also become an existential threat. More than ever, instead of talking at teachers about what they need to do, it's clear this is a time to listen to them.</p>



            
          
            <p class="eb">Wasatch Theatre Co. and its co-founder/artistic director, Jim Martin, did exactly that for a special production kicking off the company's 23rd season. Martin's original play <i>Teacher Truths</i> is drawn from the real-life stories of classroom teachers, sharing realities beyond the kind of inspirational tales that make for feel-good Hollywood movies but don't necessarily get at the day-to-day experiences of working with students. Himself an educator with more than two decades of experience as a classroom teacher, assistant principal, principal and principal supervisor, Martin crafts these many narratives into a show that features the talents of both local actors and actors performing from Texas and New York.</p>



            
          
            <p class="eb">This virtual performance features remote but live-streamed performances continuing Oct. 9-11 at 7:30 p.m., plus a 2 p.m. matinee on Oct. 11 that will also feature a post-performance audience talk-back opportunity. Tickets are $20 to receive a performance link, available at <a href="http://wasatchtheatre.org">wasatchtheatre.org</a>. (Scott Renshaw)</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/saltlake/imager/u/blog/15875468/essentials-201008-granaryarts-credit-denae-shanidiin.png?cb=1602023526" width="665" height="440" alt="DENAE SHANIDIIN" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Denae Shanidiin                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Granary Arts: <i>Facing Home</i></b><br>
The past four years have been a scary time for many who find government policy and its loud supporters defining "American" in a way that excludes them. The notion of who "belongs" here continues to be contentious thanks to limited and race-based perspectives. In the middle of a tumultuous year, Granary Arts (86 N. Main St., Ephraim, <a href="http://granaryarts.org">granaryarts.org</a>) presents the joint exhibition <i>Facing Home</i>, with artists Nancy Rivera and Denae Shanidiin exploring how their respective multicultural identities and the ways in which they define what "home" is to them.</p>



            
          
            <p class="eb">Rivera&mdash;a Salt Lake City resident born in Mexico City, and an immigrant to the U.S. with her family at a young age&mdash;employs government-issued immigration documents, family photos and images from her return visits to Mexico to present a portrait of what it means to be a first generation Mexican-American. She currently manages Visual Arts Program at the Utah Division of Arts &amp; Museums.</p>



            
          
            <p class="eb">Local photographer Shanidiin digs into her own background as a member of the Din&eacute; nation through images looking at the softness and resilience she embodies ("Sh&iacute;cho" is picture). Her projects reveal the importance of Indigenous spirituality, sovereignty and matriarchal identity, and brings awareness to contemporary First Nation issues.</p>



            
          
            <p class="eb"><i>Facing Home</i> runs through Jan. 22, 2021, in conjunction with Steven Stallings Cardenas' exhibition <i>Pan Para Mi</i>, which questions the idea of European "artisanry" by way of the art of baking. Rivera and Shanidiin will participate in a virtual Artist Talk about the exhibition via Instagram Live @granaryarts on Saturday, Oct. 17 at 4 p.m. (SR)</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/saltlake/imager/u/blog/15875469/essentials-201008-birdway-credit-penguin-books.png?cb=1602023526" width="665" height="432" alt="PENGUIN BOOKS" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Penguin Books                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Jennifer Ackerman: <i>The Bird Way</i></b><br>
During the pandemic, many of us have turned to nature as a balm, appreciating other creatures and the world around us to provide moments of serenity. Yet even as we find happiness in some of the inhabitants of our natural world, we don't always know them like we think we do. You only need to consider the way we use "bird-brain" as an insult to realize that most of us have a very limited understanding of how complex a bird's brain really is.</p>



            
          
            <p class="eb">In a Fall Forum co-sponsored by Great Salt Lake Audubon and Great Salt Lake Institute, <i>New York Times</i> bestselling author Jennifer Ackerman (<i>The Genius of Birds</i>) presents her new book <i>The Bird Way: A New Look at How Birds Talk, Work, Play, Parent, and Think</i> in a virtual presentation via The King's English Bookshop. A 30-year veteran of writing about nature and science, Ackerman addresses the distinctiveness of bird behaviors and the new research that has turned much traditional thinking about birds' lives upside-down. Her personal observations and exploration of scientific studies allows for new and perhaps even startling insight into the way birds communicate with one another, engage in activities like cheating and kidnapping, and often play and collaborate with one another.</p>



            
          
            <p class="eb">This special presentation on Thursday, Oct. 8 at 6 p.m. is free to the public with advance registration required, and includes audio, video and photography from Ackerman's research travels, ranging from tropical rainforests to the islands of Alaska. Order a copy of <i>The Bird Way</i> through <a href="http://kingsenglish.com">kingsenglish.com</a> to receive an autographed bookplate while supplies last. (SR)</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/saltlake/imager/u/blog/15875470/essentials-201008-nadya-credit-tk.png?cb=1602023526" width="665" height="371" alt="COURTESY PHOTO" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Virtual Book Club with Nadya Tolokonnikova: <i>A Pussy Riot Guide to Activism</i></b><br>
On Oct. 7, Utah Presents and Kingsbury Hall hosted the vice-presidential debate between Mike Pence and Kamala Harris, presenting a stark contrast in visions regarding freedom and democracy. On the following day, Oct. 8 at 7 p.m., Utah Presents and Kingsbury Hall offers a <i>slightly</i> different perspective on making a political difference, from someone who made her name by getting loud and controversial about freedom and democracy.</p>



            
          
            <p class="eb">In 2011, the mostly-anonymous activist collective/band Pussy Riot formed in Moscow, blasting a feminist and anti-authoritarian message with a punk edge through Vladimir Putin's Russia. Nadya Tolokonnikova&mdash;previously a member of an anarchist art collective&mdash;was ultimately identified as one of the group's co-founders, in a high-profile court case in 2012, where she and two fellow Pussy Riot members were ultimately convicted of "hooliganism." Upon her release in 2013 after a sentence where she engaged in a hunger strike, Tolokonnikova continued to stir up good trouble, including publishing a 2016 memoir, <i>How to Start a Revolution</i>, and writing and touring with the musical production <i>Riot Days</i>.</p>



            
          
            <p class="eb">The Utah Presents Virtual Book Club brings Tolokonnikova to local audiences in a <i>Pussy Riot Guide to Activism</i> that is scheduled to include a conversation about her approach to being an activist, and her "ten rules for revolution." Purchase tickets at <a href="http://utahpresents.org">utahpresents.org</a> for a recommended $45 per person donation to support Utah Presents, then join in the discussion at a time when it feels like we all need to learn how to make things difficult for authoritarians. (SR)</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e9eb3a4cd9a599b55ea5f1a4f7c412ca"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>





















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  












    
    
    
    













  

  

  
  

  
    
  

  








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content%3Foid%3D15875471&text=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20OCT%208%20-%2014" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20OCT%208%20-%2014&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F15875467%2Fessentials-201008-teachertruths-credit-jim-martin.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fthe-essential-aande-picks-for-oct-8-14%2FContent%3Foid%3D15875471" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=15875471" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?mode=print&amp;oid=15875471" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=15875471">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="15875471" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/the-essential-aande-picks-for-oct-8-14/Content?oid=15875471" addthis:title="THE ESSENTIAL A&E PICKS FOR OCT 8 - 14" addthis:description="Americans talk a good game about respecting teachers, but it's generally hard to square that talk with the realities of the classroom experience: insufficient financing, huge class sizes and a system that puts teachers in a position of spending out of their own underpaid pockets for basic supply needs." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/utah/ArticleArchives?category=2284340" rel="tag">Entertainment Picks</a></p>          
  </div> <!-- end StoryTags -->






















  
  

  <div id="BlogsPreviousNext" class="SpanningFeature ContentDefault ">
    <div class="prevNext">
      
        <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-sep-24-30/Content?oid=15817634" class="prev" rel="prev">&laquo;&nbsp;THE ESSENTIAL A&E PICKS FOR SEP 24&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340">More Entertainment Picks &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div class="SpanningFeature ContentDefault " ID="TellMeMore">
  <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank"><img src="/binary/c1bb/Olympian-Tell-Me-More.png" width="667" height="183" alt="" /></a>
</div>




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.cityweekly.net/author/city-weekly-staff">
      
        
        <img src="/imager/b/story/2294065/a3f0/CW_Sq.jpg" border="0" width="200" height="200" alt="City Weekly Staff" />
      
      </a>
      <a href="https://www.cityweekly.net/author/city-weekly-staff"><h4>City Weekly Staff</h4></a> 

      
        
          <div class="email"><a href="mailto:comments@cityweekly.net">comments@cityweekly.net</a></div>
        
      
    
      

      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by City Weekly Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/music-picks-oct-8-14/Content?oid=15875448">MUSIC PICKS: OCT 8 - 14</a>
    </h4>
    
      <h5 class="subhead">
        Idan Jene and B4nky's Radio Love, Twilite Tests a New Lounge, Aggie Radio Starts a New Season, adn more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  7, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/music-picks-oct-1-7/Content?oid=15841975">MUSIC PICKS: OCT 1 - 7</a>
    </h4>
    
      <h5 class="subhead">
        Punk Rock Halloween Kicks off Halloween Month, Pony Logan's Big, Open Emo Sky, Back to the Beehive with Phobia, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 30, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/music-picks-sept-24-30/Content?oid=15817625">MUSIC PICKS: Sept 24 - 30</a>
    </h4>
    
      <h5 class="subhead">
        Oktoberfest Must Go On, SoFar Sounds Free Streams, Early Autumn in Urban Lounge's Backyard, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 23, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.cityweekly.net/utah/ArticleArchives?author=2294065" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestentertainment_picks"><span class="headingText">Latest in Entertainment Picks</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-sep-24-30/Content?oid=15817634">THE ESSENTIAL A&E PICKS FOR SEP 24 - 30</a>
    </h4>
    
      <h5 class="subhead">
        Temporary Museum for Permanent Change: Refiner's Fire, Salt Lake Film Society Studio Backlot Motor Cinema: The Rocky Horror Picture Show, Sackerson: Cherry Wine in Paper Cups, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 23, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-sep-17-23/Content?oid=15787861">THE ESSENTIAL A&E PICKS FOR SEP 17 23</a>
    </h4>
    
      <h5 class="subhead">
        TedX Salt Lake, Felipe Esparza @ Wiseguys Gateway, Front Row Film Roast Online Edition: Fight Club, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 16, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-sep-10-16/Content?oid=15766338">THE ESSENTIAL A&E PICKS FOR SEP 10 - 16</a>
    </h4>
    
      <h5 class="subhead">
        Drive-In Drag Show, Amos N. Guiora: Armies of Enablers and Five Words That Changed America, Virtual Timpanogos Storytelling Festival, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 10, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdBottomTwo300x250" class="SpanningFeature ContentDefault ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_6');
                });
              </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_7');
                });
              </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->






      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-aug-13-19/Content?oid=15640666">THE ESSENTIAL A&E PICKS FOR AUG 13 - 19</a>
    </h4>
    
      <h5 class="subhead">
        ToshoCon Teen Anime Convention, Trans Pride Festival, Murray City Cultural Arts: Little Shop of Horrors, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 12, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-aug-20-26/Content?oid=15671213">THE ESSENTIAL A&E PICKS FOR AUG 20 - 26</a>
    </h4>
    
      <h5 class="subhead">
        Darcy Gaechter: Amazon Woman, Pioneer Theatre Co.: The Costume Collection Masks, Pacific Islander Heritage Month, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 19, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland ContentDefault ">
<a href="https://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>
 <div id="MovieTimesLink" class="SpanningIsland ContentDefault ">
   <a href="https://www.cityweekly.net/utah/MovieTimes"><img src="/general/graphics/MovieTimesTicket.png" border="0" title="Movie Times" alt="Movie Times"></a>
  </div>



<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>



  
    <div id="WhatsHappeningWidget" class="SpanningIsland ContentDefault Widget">
     <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8030" > </script>
   </div>
 



    
<div id="Ad300x250x1" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_1');
                });
              </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_2');
                });
              </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland ContentDefault ">
  
      <iframe src="//cityweekly.friends2follow.com/f2f/widget/html/socialstack/208/0/12/160/1/1/1/3" frameborder="0" height="600" width="300" scrolling="no"></iframe>

  
</div><div id="Ad300x250x3" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_3');
                });
              </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_4');
                });
              </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_5');
                });
              </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland ContentDefault ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/SignUp/Page" target="_blank">
      
        Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives?year=2019" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2020
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->





<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFixedLeaderboard728x90" class="Closer ContentDefault ">
  <!-- /1605976/FixedLeaderboard -->
          <div id="div-gpt-ad-fixedleaderboard" style="" data-content-type="ad" data-slot="/1605976/FixedLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-fixedleaderboard');
                });
              </script>
          </div>

  
  
    
    <script>
    jQuery('div#div-gpt-ad-fixedleaderboard').append(jQuery('<div class="closeButt">❌</div>'))
    jQuery('div#div-gpt-ad-fixedleaderboard div.closeButt').click(function(){
      jQuery('div#div-gpt-ad-fixedleaderboard').hide()
    })
    </script>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


