





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  
  


  

  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="18487335" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7f80594c7c7776974fc43b9c6fd27165" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7f80594c7c7776974fc43b9c6fd27165" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7f80594c7c7776974fc43b9c6fd27165" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7f80594c7c7776974fc43b9c6fd27165" />

  

  
  

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="https://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Culture Section" href="https://www.cityweekly.net/utah/Rss.xml?oid=2124973" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Entertainment Picks" href="https://www.cityweekly.net/utah/Rss.xml?oid=2284340" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Entertainment Picks" href="https://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2284340" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5f8a3af5830d4eb41a786a5a9b0ad89d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5f8a3af5830d4eb41a786a5a9b0ad89d"></script>
    
  

  
    
    <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  

  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
    
    <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    </script>
  

  <script>
  // Modify user's own profile links to go to correct URL.
  fixupProfileLinks("https:\/\/www.cityweekly.net\/utah\/Profile", "https:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="994967671027-8onjgidd96k7ia5node65hqvciq4ko73.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='https://fonts.googleapis.com/css?family=Fjalla+One|Yanone+Kaffeesatz:700|Playfair+Display:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
          <script>window.googletag = window.googletag || {cmd: []};</script>
          <script>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</script>

<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->








<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1832028880415856'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1832028880415856&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="THE ESSENTIAL A&amp;E PICKS FOR JUN 16 - 22 | Entertainment Picks | Salt Lake City | Salt Lake City Weekly" />
  <meta name="description" content="An Other Theater Company: The Normal Heart, ThreePenny Theatre: Love and Information, Juneteenth Festivities in Utah, and more." />
  <meta name="keywords" content="Visual Art, Theater, Dance, Comedy, Movies, TV, Books, Sports, Recreation, Reviews, Salt Lake City, Park City, Ogden, Provo and Utah,, Best of Salt Lake City, Restaurants, Dining, Bars, News, Events, Music, Arts, Guide, Review, Best Of Utah, Salt Lake City, SLC, Park City, Best of Music, LGBT, Party, Band, Venue" />
  <title>THE ESSENTIAL A&E PICKS FOR JUN 16 - 22 | Entertainment Picks | Salt Lake City | Salt Lake City Weekly</title>

  
  
    <meta name="date" content="2022-06-15 04:00:00" />
  

  
  
  
    <meta name="author" content="City Weekly Staff">
  

  
  
  <meta name="news_keywords" content="visual art, theater, dance, comedy, movies, tv, books, sports, recreation, reviews" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/saltlake/imager/u/slideshow/18487331/essentials_220616-normalheart_credit_tk.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/18487331/essentials_220616-normalheart_credit_tk.png" />
  

  
    
      <link rel="canonical" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="THE ESSENTIAL A&amp;E PICKS FOR JUN 16 - 22" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/18487331/essentials_220616-normalheart_credit_tk.png" />

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="An Other Theater Company: The Normal Heart, ThreePenny Theatre: Love and Information, Juneteenth Festivities in Utah, and more." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/saltlake/imager/u/slideshow/18487331/essentials_220616-normalheart_credit_tk.png">

    
    

    

    <meta name="twitter:site" content="@CityWeekly">
    <meta name="twitter:title" content="THE ESSENTIAL A&amp;E PICKS FOR JUN 16 - 22">
    <meta name="twitter:description" content="An Other Theater Company: The Normal Heart, ThreePenny Theatre: Love and Information, Juneteenth Festivities in Utah, and more.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">18487335</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20220614144436</Attribute>
        <Attribute name="creationdate">20220614144432</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20220615040000</Attribute>
            <Attribute name="releasedate">20220615</Attribute>
            <Attribute name="releaseepoch">1655287200</Attribute>
            <Attribute name="title">THE ESSENTIAL A&amp;E PICKS FOR JUN 16 - 22</Attribute>
            <Attribute name="author">2294065</Attribute>
            <Attribute name="authorname">City Weekly Staff</Attribute>
            <Attribute name="authorsortname">Staff, City Weekly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.cityweekly.net\/utah\/the-essential-aande-picks-for-jun-16-22\/Content?oid=18487335"
            },
            "headline": "THE ESSENTIAL A&E PICKS FOR JUN 16 - 22",
            
              "description": "Larry Kramer clearly understood that there were many different ways to get a crucial message out into the world.",
            
            "image": {
              "url": "https:\/\/media2.fdncms.com\/saltlake\/imager\/u\/original\/18487331\/essentials_220616-normalheart_credit_tk.png",
              "width": 665,
              "height": 400,
              "@type": "ImageObject"
            },
            "datePublished": "2022-06-15T04:00:00",
            "dateModified": "2022-06-14T14:44:36",
            
              
              "author": {
                "name": "City Weekly Staff",
                "url": "https:\/\/www.cityweekly.net\/author\/city-weekly-staff",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "Salt Lake City Weekly",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                  "width": 380,
                  "height": 380,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ArtsPicks ContentDefault culture Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofsiteNoticePressbackers {
 max-width: 100%;
box-sizing: border-box; 
}
</style>
<a href="https://pressbackers.com/?page_id=28394" target="_blank" style="display: block;float:right; width:70px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  DONATE
</a>
<div class="GlobalHeader ContentDefault " id="TopofsiteNoticePressbackers" 
     style="font-size: 20px; font-weight: 500; text-align: left; width: 980px; padding: 10px; margin: 20px auto 10px; background-color: #fafcc5;">


<span style="font-size: 25px; font-weight: bold;"><strong>Support the Free Press</strong>.</span><br>
<span style="font-size: 12px; font-weight: bold;"><em>Facts matter. Truth matters. Journalism matters</em>.</span><br>
<span style="font-size: 18px; font-weight: bold;"><i>Salt Lake City Weekly</i> has been Utah's source of independent news and in-depth journalism since 1984. <br>Donate today to ensure the legacy continues.</strong></span><br>
 
</div>









<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-content-type="ad" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_728x90_1');
                });
              </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper" target="_blank">
          <img src="/imager/b/coverthisweek/18486765/a267/CW_1_220616.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>


  
    


    
    <div id="SearchLogin" class="GlobalHeader ContentDefault  clearfix">

      

      
        
        
          <div id="logo"><a href="https://www.cityweekly.net/">Salt Lake City Weekly</a></div>
        
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="https://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="https://posting.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="https://posting.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    



  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault   ">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_News">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
      

        

        

        

        <li class="navCurrent" id="NavItem_Culture">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" class="subnav_link" id="SNAVL_Culture">A&amp;E</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_restaurantsbars">
          <a href="https://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" class="subnav_link" id="SNAVL_restaurantsbars">Eat &amp; Drink</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" class="subnav_link" id="SNAVL_Film">Film</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_BestofUtah">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2021/BestOf?oid=17565442" target="_blank" class="subnav_link" id="SNAVL_BestofUtah">Best of Utah</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Memberships">
          <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank" >Memberships</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_ThingsToDo">
          <a href="utah/EventSearch#/" target="_parent" class="subnav_link" id="SNAVL_ThingsToDo">Events</a>
        </li>
        
      <li class="first" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" class="subnav_link" id="SNAVL_Store">Marketplace</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BuzzBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/citizen-revolt/Category?oid=2125020" target="_self" title="">Citizen Revolt</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Best of Utah</h3>
          <ul class="subnav_content" id="SNAV_BestofUtah" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2020/BestOf?oid=16057467" target="_self" title="">Best of Utah 2020</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BestofUtahBodyMind/Page" target="_self" title="">Best of Utah Body &amp; Mind</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BestOf?category=2125000&year=2019" target="_blank" title="Best of Utah 2019
Our 30th annual ode to the people, places and businesses that make life in the Beehive State great.">Best of Utah 2019</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2018/BestOf?oid=11652100" target="_blank" title="">Best of Utah 2018</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Marketplace</h3>
          <ul class="subnav_content" id="SNAV_Store" style="display:none;">
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/" target="_self" title="">CW Store</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/Tickets" target="_self" title="">CW Tix</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Eat &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/restaurant-reviews/Category?oid=2125003" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Beer Nerd</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/dining-guide-2019/Content?oid=13609103" target="_self" title="">Dining Guide 2019</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125020" target="_self" title="">Citizen Revolt (mobile)</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/FreeStuff" target="_self" title="">CW Events</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Film</h3>
          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/BuzzBlog/archives/sundance-film-festival/" target="_blank" title="">Sundance 2020</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        








  
  
  
  
  
    
  





  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  culture entertainment_picks">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.cityweekly.net/utah/IssueArchives?issue=18486765">June 15, 2022</a>
          
        </span>

  			
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973">Culture</a>
        
        
          &raquo; <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340">Entertainment Picks</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_follows">
      <div class="storyHead">
        
        <h1 class="headline headline-18487335">THE ESSENTIAL A&E PICKS FOR JUN 16 - 22&nbsp;</h1>        
        
          <h2 class="subheadline">An Other Theater Company: The Normal Heart, ThreePenny Theatre: Love and Information, Juneteenth Festivities in Utah, and more.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.cityweekly.net/author/city-weekly-staff" rel="author">City Weekly Staff</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content%3Foid%3D18487335&text=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20JUN%2016%20-%2022" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20JUN%2016%20-%2022&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F18487331%2Fessentials_220616-normalheart_credit_tk.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fthe-essential-aande-picks-for-jun-16-22%2FContent%3Foid%3D18487335" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=18487335" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?mode=print&amp;oid=18487335" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=18487335">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="18487335" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" addthis:title="THE ESSENTIAL A&E PICKS FOR JUN 16 - 22" addthis:description="Larry Kramer clearly understood that there were many different ways to get a crucial message out into the world." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_follows">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_follows">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media2.fdncms.com/saltlake/imager/u/blog/18487331/essentials_220616-normalheart_credit_tk.png?cb=1655239474" width="665" height="400" alt="COURTESY PHOTO" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>An Other Theater Company: <i>The Normal Heart</i></b><br>
Larry Kramer clearly understood that there were many different ways to get a crucial message out into the world. As an activist, Kramer was one of the driving forces behind the creation of ACTUP, an organization that pushed for increased research and public health funding during the AIDS crisis of the 1980s at a time when the disease's association with the gay community increased the politics surrounding it. But he also became one of the first writers to give voice to the epidemic in dramatic form, with his 1985 play <i>The Normal Heart</i>.</p>



            
          
            <p class="eb">The story deals with several people facing the earliest days of AIDS in circa-1981 New York City. Writer/activist Ned Weeks is attempting to pull together an organization to spread the word about the as-yet-unnamed mystery illness affecting the city's gay men; Dr. Emma Brookner, a medical researcher, tries to pull together what little information there is about the disease; Ned's brother Ben, an attorney not particularly accepting of Ned's sexuality; and Felix Turner, a reporter with whom Ned falls in love. Ned and his allies fight for funding into the disease and getting information into the media, even as those within Ned's organization battle over whether their tactics should be more accommodating or confrontational.</p>



            
          
            <p class="eb">An Other Theater Company presents it's delayed-from-2020 production of <i>The Normal Heart</i> June 15 &ndash; July 1 at Utah Valley University's Ragan Theater (800 W. University Parkway, Orem), with performances Wednesdays &ndash; Fridays at 7:30 p.m. Ticket prices are TBD at press time; visit <a href="http://anothertheater.org">anothertheater.org</a> for tickets and additional event information. (Scott Renshaw)</p>

<div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media2.fdncms.com/saltlake/imager/u/blog/18487332/essentials_220616-threepennytheatre_credit_courtesy_photo.png?cb=1655239474" width="665" height="443" alt="COURTESY PHOTO" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>ThreePenny Theatre: <i>Love and Information</i></b><br>
ThreePenny Theatre has a unique artistic mission, in its attempt to engage impoverished, lower income and homeless communities in the theatrical world. So it only seems appropriate that it would take on more experimental work, like <i>Love and Information</i> by Obie Award-winning playwright Caryl Churchill.</p>



            
          
            <p class="eb"><i>Love and Information</i> takes an unconventional route to exploring the role of technology in our modern lives, and how it impacts our interactions. The cast includes no characters identified by name, nor is the dialogue specifically assigned in the script to any specific character. That means the director and actors can create meaning of the scene by virtue of who is selected to read each line, and that every production is likely completely different from any other.</p>



            
          
            <p class="eb">"The breakneck speed at which scenes alternate between slicing chicken brains, watching far-off (maybe long dead) stars, walking through a house made of memories, falling in love with a virtual person, and answering non-sequitur trivia questions, potentially feels like a scattershot collage without purpose," says director Jonah Ericson. "However, like all collage as an art form, through careful juxtaposition Churchill orchestrates a symphonic whole of questions and answers, emotions and logic. ... The power in Churchill's piece lies not in her universal understanding of the, albeit evocative, nouns of love and information, but in her understanding of communication."</p>



            
          
            <p class="eb">ThreePenny Theatre's production of <i>Love and Information</i> runs June 16 &ndash; 25 at the Utah Arts Alliance's Arts Castle venue (915 W. 100 South). Performances are Thursdays &ndash; Saturdays at 7:30 p.m., with tickets a $20 suggested donation. Visit <a href="http://threepennytheatre.com/current-production">threepennytheatre.com/current-production</a> for tickets and additional event information. (SR)</p>

<div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media1.fdncms.com/saltlake/imager/u/blog/18487334/essentials_220616-juneteenth_credit_justin_hackworth.png?cb=1655239475" width="665" height="400" alt="COURTESY PHOTO" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Juneteenth Festivities in Utah</b><br>
In the wake of the 2022 legislative session, Gov. Spencer Cox signed a bill making Juneteenth (June 19th) National Freedom Day a state holiday, recognizing the date in 1865 when Union troops finally informed remaining enslaved people in Texas that they had been freed by the Emancipation Proclamation two years earlier. While organizations throughout the state have recognized Juneteenth for many years, some of them take place in 2022 with a special nod to the long-awaited official designation.</p>



            
          
            <p class="eb">Project Success holds its annual Juneteenth Festival at Ogden Amphitheater (343 E. 25th St., Ogden) on June 18 &ndash; 19. The event is scheduled to include music performances, speakers, vendors, and a "barber battle and crown braids battle." The organization also hosts a special Juneteenth evening during the Real Salt Lake match vs. the San Jose Earthquakes at Rio Tinto Stadium on Saturday, June 18. Visit <a href="http://projectsuccess.org/Juneteenth-2022/">projectsuccess.org/Juneteenth-2022/</a> for additional information.</p>



            
          
            <p class="eb">Salt Lake County Library Services hosts a Juneteenth Celebration on Saturday, June 18 at the Veridian Event Center (8030 S. 1825 West, West Jordan) from 4 p.m. &ndash; 9 p.m. Visitors will have the opportunity to enjoy a fashion show, poetry slam, traditional food, scavenger hunt, crafts, a performance by comedian Arvin Mitchell (pictured) and more in recognition of the occasion. Visit <a href="http://slcolibrary.org">slcolibrary.org</a> for additional information.</p>



            
          
            <p class="eb">On Monday, June 20, stop by The Gateway (400 West &amp; 200 South) from noon &ndash; dusk for a celebration and Black-Owned Business Expo, with live entertainment and exhibit of visual art by Black artists. Visit <a href="http://saltlakejuneteenth.org">saltlakejuneteenth.org</a> for more information. (SR)</p>

<div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media2.fdncms.com/saltlake/imager/u/blog/18487333/essentials_220616-chalkartfestival_credit_courtesy_photo.png?cb=1655239474" width="665" height="369" alt="COURTESY PHOTO" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="ee"><b>Utah Foster Care Chalk Art Festival</b><br>
Every year, the streets of The Gateway (400 West &amp; 200 South) come to life with remarkable original art work celebrating fun popular culture characters, local icons and even eye-popping, brain-teasing 3-D experiences. It's all part of a fundraiser and awareness-raiser for Utah Foster Care, which for more than 20 years has worked to provide nurturing homes for children in the state foster care system.</p>



            
          
            <p class="eb">The Utah Foster Care Chalk Art Festival itself celebrates a 20th anniversary in 2022, with the theme of "Finding Joy." The artists begin their work on Friday, June 17 at 5 p.m. on the ground level of the mall, and visitors can watch the creations in progress while enjoying food and beverages at The Gateway, or bringing young ones to the Kids Korner activities. The artwork continues on Saturday, June 18 from 11 a.m. &ndash; 9 p.m., with additional activities for guests including face-painting, superhero and princess guest appearances, food trucks, evening entertainment (featuring DJ Rob and Nathan Osmond) and the Foster Families of the Year awards presentation. And on Sunday, you can visit to see all of the completed works, and perhaps even make a Fathers' Day outing of it.</p>



            
          
            <p class="eb">All events and activities for the Utah Foster Care Chalk Art Festival are free and open to the public. Come and support this worthy cause and experience some unique works of art in the process. Visit <a href="http://utahfostercare.org">utahfostercare.org</a> for event information, as well as information for supporting the organization's work. (SR)</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e68318bcdbe3f263b733efb1ed0e9846" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e68318bcdbe3f263b733efb1ed0e9846"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e68318bcdbe3f263b733efb1ed0e9846"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>





















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  












    
    
    
    













  

  

  
  

  
    
  

  








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content%3Foid%3D18487335&text=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20JUN%2016%20-%2022" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=THE%20ESSENTIAL%20A%26E%20PICKS%20FOR%20JUN%2016%20-%2022&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F18487331%2Fessentials_220616-normalheart_credit_tk.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fthe-essential-aande-picks-for-jun-16-22%2FContent%3Foid%3D18487335" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=18487335" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?mode=print&amp;oid=18487335" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=18487335">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="18487335" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-16-22/Content?oid=18487335" addthis:title="THE ESSENTIAL A&E PICKS FOR JUN 16 - 22" addthis:description="Larry Kramer clearly understood that there were many different ways to get a crucial message out into the world." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/utah/ArticleArchives?category=2284340" rel="tag">Entertainment Picks</a></p>          
  </div> <!-- end StoryTags -->






















  
  

  <div id="BlogsPreviousNext" class="SpanningFeature ContentDefault ">
    <div class="prevNext">
      
        <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-9-15/Content?oid=18456509" class="prev" rel="prev">&laquo;&nbsp;THE ESSENTIAL A&E PICKS FOR JUN 9 -&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340">More Entertainment Picks &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div class="SpanningFeature ContentDefault " ID="TellMeMore">
  <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank"><img src="/binary/c1bb/Olympian-Tell-Me-More.png" width="667" height="183" alt="" /></a>
</div>


  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.cityweekly.net/utah/horoscopes-for-jun-16-22/Content?oid=18486966">
      <p class="fdn-teaser-headline">
        Horoscopes for JUN 16 - 22
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.cityweekly.net/utah/stacking-the-deck/Content?oid=18487538">
      <p class="fdn-teaser-headline">
        Stacking the Deck
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.cityweekly.net/utah/ranger-danger/Content?oid=18487328">
      <p class="fdn-teaser-headline">
        Ranger Danger
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=52a7d35387bd03f701a3c810b1bbf554" async></script>

  
  


    
  </div>

</div>


  
    </div>
  



<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>






  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.cityweekly.net/author/city-weekly-staff">
      
        
        <img src="/imager/b/story/2294065/a3f0/CW_Sq.jpg" border="0" width="200" height="200" alt="City Weekly Staff" />

      
      </a>
      <a href="https://www.cityweekly.net/author/city-weekly-staff"><h4>City Weekly Staff</h4></a> 

      
        
          <div class="email"><a href="mailto:comments@cityweekly.net">comments@cityweekly.net</a></div>
        
      
    
      

      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by City Weekly Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/music-picks-jun-16-22/Content?oid=18487543">MUSIC PICKS: JUN 16 - 22</a>
    </h4>
    
      <h5 class="subhead">
        Starship featuring Mickey Thomas @ Ed Kenley Amphitheatre, Kishi Bashi @ Metro Music Hall, Billy Howerdel @ Metro Music Hall, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 15, 2022</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/music-picks-jun-9-15/Content?oid=18456290">MUSIC PICKS: JUN 9 - 15</a>
    </h4>
    
      <h5 class="subhead">
        The Hot Dog Revue @ Metro Music Hall, Calexico @ Commonwealth Room, Black Angels @ Metro Music Hall, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  8, 2022</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-9-15/Content?oid=18456509">THE ESSENTIAL A&E PICKS FOR JUN 9 - 15</a>
    </h4>
    
      <h5 class="subhead">
        "A" Gallery Summer Solstice Group Show, Ogden Arts Festival, Nikki Glaser, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  8, 2022</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.cityweekly.net/utah/ArticleArchives?author=2294065" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestentertainment_picks"><span class="headingText">Latest in Entertainment Picks</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-9-15/Content?oid=18456509">THE ESSENTIAL A&E PICKS FOR JUN 9 - 15</a>
    </h4>
    
      <h5 class="subhead">
        "A" Gallery Summer Solstice Group Show, Ogden Arts Festival, Nikki Glaser, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  8, 2022</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-jun-2-8/Content?oid=18425971">THE ESSENTIAL A&E PICKS FOR JUN 2 - 8</a>
    </h4>
    
      <h5 class="subhead">
        Hannah Gadsby, "Weird Al" Yankovic / Emo Phillips, Interdisciplinary Arts Collective: a wall for the body, a circle for the soul, a fruit for your memory, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  1, 2022</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-may-26-jun-1/Content?oid=18395483">THE ESSENTIAL A&E PICKS FOR MAY 26 - JUN 1</a>
    </h4>
    
      <h5 class="subhead">
        The Grand Theatre: Head Over Heels, IFSC Climbing World Cup, Utah Symphony Season Finale, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 25, 2022</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2284340" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdBottomTwo300x250" class="SpanningFeature ContentDefault ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_6');
                });
              </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_7');
                });
              </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->






      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/the-essential-aande-picks-for-may-20-26/Content?oid=16818749">THE ESSENTIAL A&E PICKS FOR MAY 20 - 26</a>
    </h4>
    
      <h5 class="subhead">
        Black, Bold &amp; Brilliant: Black Joy Edition, Sky Lantern Festival @ Utah Motorsports Campus, Royal Bliss @ The Royal, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By City Weekly Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 19, 2021</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland ContentDefault ">
<a href="https://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>
 <div id="MovieTimesLink" class="SpanningIsland ContentDefault ">
   <a href="https://www.cityweekly.net/utah/MovieTimes"><img src="/general/graphics/MovieTimesTicket.png" border="0" title="Movie Times" alt="Movie Times"></a>
  </div>



<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>



  
    <div id="WhatsHappeningWidget" class="SpanningIsland ContentDefault Widget">
     <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8030" > </script>
   </div>
 



    
<div id="Ad300x250x1" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_1');
                });
              </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_2');
                });
              </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland ContentDefault ">
  
      <iframe src="//cityweekly.friends2follow.com/f2f/widget/html/socialstack/208/0/12/160/1/1/1/3" frameborder="0" height="600" width="300" scrolling="no"></iframe>

  
</div><div id="Ad300x250x3" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_3');
                });
              </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_4');
                });
              </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_5');
                });
              </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland ContentDefault ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/SignUp/Page" target="_blank">
      
        Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives?year=2019" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2022
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->





<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFixedLeaderboard728x90" class="Closer ContentDefault ">
  <!-- /1605976/FixedLeaderboard -->
          <div id="div-gpt-ad-fixedleaderboard" style="" data-content-type="ad" data-slot="/1605976/FixedLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-fixedleaderboard');
                });
              </script>
          </div>

  
  
    
    <script>
    jQuery('div#div-gpt-ad-fixedleaderboard').append(jQuery('<div class="closeButt">❌</div>'))
    jQuery('div#div-gpt-ad-fixedleaderboard div.closeButt').click(function(){
      jQuery('div#div-gpt-ad-fixedleaderboard').hide()
    })
    </script>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


