





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="16494274" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=93823d29e88cc5102eb029c4568cbc28" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="https://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Culture Section" href="https://www.cityweekly.net/utah/Rss.xml?oid=2124973" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Arts &amp; Entertainment" href="https://www.cityweekly.net/utah/Rss.xml?oid=2125059" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Arts &amp; Entertainment" href="https://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2125059" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e9254a7fd976e2fa00b91372dc8d3914"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e9254a7fd976e2fa00b91372dc8d3914"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.cityweekly.net\/utah\/Profile", "https:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="994967671027-8onjgidd96k7ia5node65hqvciq4ko73.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='https://fonts.googleapis.com/css?family=Fjalla+One|Yanone+Kaffeesatz:700|Playfair+Display:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->








<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1832028880415856'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1832028880415856&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Second-Hand Information | Arts &amp; Entertainment | Salt Lake City | Salt Lake City Weekly" />
  <meta name="description" content="Sorting Out Race finds in a thrift store the stereotypical imagery that has surrounded Americans for decades." />
  <meta name="keywords" content="Visual Art, Theater, Dance, Comedy, Movies, TV, Books, Sports, Recreation, Reviews, Salt Lake City, Park City, Ogden, Provo and Utah,, Best of Salt Lake City, Restaurants, Dining, Bars, News, Events, Music, Arts, Guide, Review, Best Of Utah, Salt Lake City, SLC, Park City, Best of Music, LGBT, Party, Band, Venue" />
  <title>Second-Hand Information | Arts & Entertainment | Salt Lake City | Salt Lake City Weekly</title>

  
  
    <meta name="date" content="2021-03-03 04:00:00" />
  

  
  
  
    <meta name="author" content="Scott Renshaw">
  

  
  
  <meta name="news_keywords" content="visual art, theater, dance, comedy, movies, tv, books, sports, recreation, reviews" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/saltlake/imager/u/slideshow/16494273/a_e-feature-210304-b-credit-kauffman-museum.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16494273/a_e-feature-210304-b-credit-kauffman-museum.png" />
  

  
    
      <link rel="canonical" href="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.cityweekly.net/utah/second-hand-information/Content?oid=16494274" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="Second-Hand Information" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16494273/a_e-feature-210304-b-credit-kauffman-museum.png" />

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="462" />
    
  

  
  
    <meta property="og:description" content="Sorting Out Race finds in a thrift store the stereotypical imagery that has surrounded Americans for decades." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/saltlake/imager/u/slideshow/16494273/a_e-feature-210304-b-credit-kauffman-museum.png">

    
    

    
      <meta name="twitter:creator" content="@scottrenshaw">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Second-Hand Information">
    <meta name="twitter:description" content="Sorting Out Race finds in a thrift store the stereotypical imagery that has surrounded Americans for decades.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">16494274</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210302150549</Attribute>
        <Attribute name="creationdate">20210302150547</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210303040000</Attribute>
            <Attribute name="releasedate">20210303</Attribute>
            <Attribute name="releaseepoch">1614769200</Attribute>
            <Attribute name="title">Second-Hand Information</Attribute>
            <Attribute name="author">2124584</Attribute>
            <Attribute name="authorname">Scott Renshaw</Attribute>
            <Attribute name="authorsortname">Renshaw, Scott</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.cityweekly.net\/utah\/second-hand-information\/Content?oid=16494274"
          },
          "headline": "Second-Hand Information",
          
            "description": "American culture has been steeped in racism since the nation's inception, manifesting over the decades in myriad harmful ways.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/saltlake\/imager\/u\/original\/16494273\/a_e-feature-210304-b-credit-kauffman-museum.png",
              "width": 665,
              "height": 462,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-03-03T04:00:00",
          "dateModified": "2021-03-02T15:05:49",
          
            "author": {
              "name": "Scott Renshaw",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ArtsEntertainment ContentDefault culture Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.cityweekly.net/utah/second-hand-information/Content?oid=16494274" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofsiteNoticePressbackers {
 max-width: 100%;
box-sizing: border-box; 
}
</style>
<a href="https://pressbackers.com/?page_id=28394" target="_blank" style="display: block;float:right; width:70px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  DONATE
</a>
<div class="GlobalHeader ContentDefault " id="TopofsiteNoticePressbackers" 
     style="font-size: 20px; font-weight: 500; text-align: left; width: 980px; padding: 10px; margin: 20px auto 10px; background-color: #fafcc5;">


<span style="font-size: 25px; font-weight: bold;"><strong>Support the Free Press</strong>.</span><br>
<span style="font-size: 12px; font-weight: bold;"><em>Facts matter. Truth matters. Journalism matters</em>.</span><br>
<span style="font-size: 18px; font-weight: bold;"><i>Salt Lake City Weekly</i> has been Utah's source of independent news and in-depth journalism since 1984. <br>Donate today to ensure the legacy continues.</strong></span><br>
 
</div>









<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-content-type="ad" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_728x90_1');
                });
              </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper" target="_blank">
          <img src="/imager/b/coverthisweek/16494272/c9bf/CW_1_210304.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>


  
    


    
    <div id="SearchLogin" class="GlobalHeader ContentDefault  clearfix">

      

      
        
        
          <div id="logo"><a href="https://www.cityweekly.net/">Salt Lake City Weekly</a></div>
        
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="https://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="https://posting.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="https://posting.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="https://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    



  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault   ">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_News">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
      

        

        

        

        <li class="navCurrent" id="NavItem_Culture">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" class="subnav_link" id="SNAVL_Culture">A&amp;E</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_restaurantsbars">
          <a href="https://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" class="subnav_link" id="SNAVL_restaurantsbars">Eat &amp; Drink</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" class="subnav_link" id="SNAVL_Film">Film</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_BestofUtah">
          <a href="http://www.cityweekly.net/utah/best-of-utah/BestOf?category=3536005" target="_blank" class="subnav_link" id="SNAVL_BestofUtah">Best of Utah</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Memberships">
          <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank" >Memberships</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_ThingsToDo">
          <a href="utah/EventSearch#/" target="_parent" class="subnav_link" id="SNAVL_ThingsToDo">Events</a>
        </li>
        
      <li class="first" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" class="subnav_link" id="SNAVL_Store">Marketplace</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BuzzBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/citizen-revolt/Category?oid=2125020" target="_self" title="">Citizen Revolt</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Best of Utah</h3>
          <ul class="subnav_content" id="SNAV_BestofUtah" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah/BestOf?category=3536005" target="_self" title="">Best of Utah 2020</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/BestOf?category=2125000&year=2019" target="_blank" title="Best of Utah 2019
Our 30th annual ode to the people, places and businesses that make life in the Beehive State great.">Best of Utah 2019</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/best-of-utah-2018/BestOf?oid=11652100" target="_blank" title="">Best of Utah 2018</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Marketplace</h3>
          <ul class="subnav_content" id="SNAV_Store" style="display:none;">
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/" target="_self" title="">CW Store</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cwstore.cityweekly.net/Tickets" target="_self" title="">CW Tix</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Eat &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/restaurant-reviews/Category?oid=2125003" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Beer Nerd</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/dining-guide-2019/Content?oid=13609103" target="_self" title="">Dining Guide 2019</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125020" target="_self" title="">Citizen Revolt (mobile)</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/FreeStuff" target="_self" title="">CW Events</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/eat-and-drink/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Film</h3>
          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_blank" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/utah/movietimes" target="_blank" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://www.cityweekly.net/BuzzBlog/archives/sundance-film-festival/" target="_blank" title="">Sundance 2020</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        








  
  
  
  
  
    
  





  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  culture arts___entertainment">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.cityweekly.net/utah/IssueArchives?issue=16494272">March 03, 2021</a>
          
        </span>

  			
          <a href="https://www.cityweekly.net/utah/culture/Section?oid=2124973">Culture</a>
        
        
          &raquo; <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125059">Arts & Entertainment</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-16494274">Second-Hand Information&nbsp;</h1>        
        
          <h2 class="subheadline">Sorting Out Race finds in a thrift store the stereotypical imagery that has surrounded Americans for decades.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.cityweekly.net/author/scott-renshaw" rel="author">Scott Renshaw</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/scottrenshaw" title="scottrenshaw" target="_blank">@scottrenshaw</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/second-hand-information/Content%3Foid%3D16494274&text=Second-Hand%20Information" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Second-Hand%20Information&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F16494273%2Fa_e-feature-210304-b-credit-kauffman-museum.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fsecond-hand-information%2FContent%3Foid%3D16494274" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=16494274" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/second-hand-information/Content?mode=print&amp;oid=16494274" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=16494274">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="16494274" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" addthis:title="Second-Hand Information" addthis:description="American culture has been steeped in racism since the nation's inception, manifesting over the decades in myriad harmful ways." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  section_feature">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
        <div class="infoBoxText">
          <p class="cwi"><strong>Sorting Out Race</strong><br>
The Leonardo<br>
209 E. 500 South<br>
Through April 14<br>
<a href="http://theleonardo.org">theleonardo.org</a> for health &amp; safety and ticketing info</p>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media1.fdncms.com/saltlake/imager/u/blog/16494273/a_e-feature-210304-b-credit-kauffman-museum.png?cb=1614722748" width="665" height="462" alt="KAUFFMAN MUSEUM" srcset="" />                                                                                                           <ul style="width:665px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Kauffman Museum                                          </li>                                                                                                                                                                                      </ul>                                                       </div>


            
          
            <p class="cwbDrop">American culture has been steeped in racism since the nation's inception, manifesting over the decades in myriad harmful ways. Among them are cultural and racial representations in consumer products, which have only recently started to see changes in areas like professional sports team mascots and brand names. Yet items representing this legacy still exist, making their way from homes into places like thrift stores&mdash;which unexpectedly led to a traveling exhibition now making a stop in Salt Lake City.</p>



            
          
            <p class="cwb"><i>Sorting Out Race</i> was developed by the Kauffman Museum at Bethel College in North Newton, Kansas, in 2014, but it was born initially out of one individual's discomfort. According to David Kreider&mdash;museum technician for the Kauffman, and the fabricator who installed the exhibition for its current visit to The Leonardo&mdash;the manager of a North Newton non-profit thrift store had begun to identify objects coming through the store that she felt uncomfortable selling. They were items that traded on stereotypes, like Halloween costumes built around racial or ethnic identity, or clothing and housewares that included problematic representations of race and ethnicity.</p>



            
          
            <p class="cwb">"She started pulling those [items from their shelves]," Kreider says. "She knew that we developed traveling exhibits, so she came to our director and said, 'This is what I've been doing. What should I do with them?'"</p>



            
          
            <p class="cwb">Rachel Pannabecker&mdash;the director of the Kauffman Museum at the time that the exhibition was developed, now retired&mdash;notes that while the exhibition began with and still largely represents the inventory from one small-town thrift store, it was possible to develop a narrative that spoke to the country as a whole. "It's true that all artifacts in the exhibition were sourced locally," Pannabecker says. "But all the artifacts represent the mass manufacture, mass distribution and mass marketing of American material culture that took off in the last quarter of the 19th century. Even 'homemade' items ... were likely created from patterns published in national magazines or purchased at five-and-dime stores. The exhibit team hoped that gathering these artifacts together would enable visitors to acknowledge the pervasiveness of racial stereotypes and to ask, 'What do I have in my home that perpetuates racial stereotyping?'"</p>



            
          
            <p class="cwb">Pannabecker adds that while curators for the exhibition did expand their search for artifacts beyond that one initial thrift store, the exhibition's items do in some way speak to the specifics of the local demographics. Since the museum is located on the Great Plains, Native American representations like the "noble savage" or "Indian princess" are more likely to be present, with fewer items dealing with Asian or Middle Eastern stereotypes.</p>



            
          
            <p class="cwb"><i>Sorting Out Race</i> has been touring since 2015, and comes to Utah as the result of a new partnership between The Leonardo and the Utah Black Chamber. James Jackson III, founder of the Utah Black Chamber, notes that the exhibition stood out for him in the way that it encourages discussion about areas that aren't often openly addressed, despite their pervasiveness. "When you think about the imagery, particularly in the marketplace&mdash;Aunt Jemima, Uncle Ben&mdash;it's been around forever, but not necessarily part of the conversation," Jackson says. "Here are things that still exist today, but we've kind of swept under the rug, and not had a conversation about."</p>



            
          
            <p class="cwb">As part of the exhibition locally, that conversation will also include a series of community panels led by Jackson and the Utah Black Chamber. Among the remaining topic areas are "Stereotypes and Pop Culture" (March 16), "White Privilege Explained" (March 20) and "Systemic Racism: Healthcare, Housing, Education, and the Corporate World" (April 13).</p>



            
          
            <p class="cwb">Marissa Day, creative director for The Leonardo, says that what surprised her most about the exhibition is how many of the items included were of relatively recent vintage. "A lot of the artifacts are <i>not</i> from decades ago," she says. "They're from the '80s, '90s or even more recently. This isn't representing some bygone era. ... Most of us assume we are aware of what kind of representations we're consuming, and this is a good reminder that we always need to be thinking critically about what we're seeing."</p>



            
          
            <p class="cwb">While <i>Sorting Out Race</i> has been touring for more than five years&mdash;including a hiatus during the pandemic&mdash;Jackson does believe that there's a particular power to an exhibition like this coming in the wake of last year's social unrest addressing systemic racism. And he believes that there is a connection between that activism and recent high-profile actions like the changing of the Aunt Jemima brand, or the elimination of racially-based mascots for professional sports franchises.</p>



            
          
            <p class="cwb">"Unfortunately, sometimes it takes a crisis to build character, to grow us," Jackson says. "It seems to be the way that America has always been built: In the midst of dire circumstances is when we finally learn. Now that you're listening, let's share with you what we've been trying to say all this time."</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=a9889adb99c4b3ece68d201f1e94095f" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=a9889adb99c4b3ece68d201f1e94095f"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=a9889adb99c4b3ece68d201f1e94095f"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>





















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  












    
    
    
    













  

  

  
  

  
    
  

  








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.cityweekly.net/utah/second-hand-information/Content%3Foid%3D16494274&text=Second-Hand%20Information" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Second-Hand%20Information&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fsaltlake%2Fimager%2Fu%2Fslideshow%2F16494273%2Fa_e-feature-210304-b-credit-kauffman-museum.png&amp;url=https%3A%2F%2Fwww.cityweekly.net%2Futah%2Fsecond-hand-information%2FContent%3Foid%3D16494274" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.cityweekly.net/utah/Tools/EmailFriend?oid=16494274" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.cityweekly.net/utah/second-hand-information/Content?mode=print&amp;oid=16494274" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.cityweekly.net/utah/Profile/MyFavorites?add=16494274">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="16494274" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="https://www.cityweekly.net/utah/second-hand-information/Content?oid=16494274" addthis:title="Second-Hand Information" addthis:description="American culture has been steeped in racism since the nation's inception, manifesting over the decades in myriad harmful ways." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/utah/ArticleArchives?category=2125059" rel="tag">Arts & Entertainment</a></p>          
  </div> <!-- end StoryTags -->






















  
  

  <div id="BlogsPreviousNext" class="SpanningFeature ContentDefault ">
    <div class="prevNext">
      
        <a href="https://www.cityweekly.net/utah/sound-judgment/Content?oid=16465570" class="prev" rel="prev">&laquo;&nbsp;Sound Judgment</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125059">More Arts & Entertainment &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div class="SpanningFeature ContentDefault " ID="TellMeMore">
  <a href="https://www.cityweekly.net/utah/memberships/Page" target="_blank"><img src="/binary/c1bb/Olympian-Tell-Me-More.png" width="667" height="183" alt="" /></a>
</div>




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature ContentDefault Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature ContentDefault  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.cityweekly.net/author/scott-renshaw">
      
        
        <img src="/imager/b/story/2124584/4ff7/Scott.jpg" border="0" width="200" height="214" alt="Scott Renshaw" />
      
      </a>
      <a href="https://www.cityweekly.net/author/scott-renshaw"><h4>Scott Renshaw</h4></a> 

      
        
          <div class="email"><a href="mailto:scottr@cityweekly.net">scottr@cityweekly.net</a></div>
        
      
    
      

      
        <div class="twitter"><a href="http://twitter.com/scottrenshaw" target="_blank">@scottrenshaw</a></div>
      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Scott Renshaw</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/preaching-across-the-aisle/Content?oid=16494289">Preaching Across the Aisle</a>
    </h4>
    
      <h5 class="subhead">
        Raya and the Last Dragon offers a unity fable with more optimism than wisdom.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  3, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/BuzzBlog/archives/2021/02/25/movie-reviews-new-releases-for-feb-26">Movie Reviews: New Releases for Feb. 26</a>
    </h4>
    
      <h5 class="subhead">
        The United States vs. Billie Holiday, Tom and Jerry, My Zoe, Night of the Kings and more
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 25, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/true-crime/Content?oid=16465767">True Crime</a>
    </h4>
    
      <h5 class="subhead">
        Two local filmmakers explore the Mark Hofmann saga in Murder Among the Mormons.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 24, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.cityweekly.net/utah/ArticleArchives?author=2124584" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestarts___entertainment"><span class="headingText">Latest in Arts & Entertainment</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/sound-judgment/Content?oid=16465570">Sound Judgment</a>
    </h4>
    
      <h5 class="subhead">
        Plan-B Theatre Company opens an audio-only season with P.G. Anon.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 24, 2021</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/write-turn/Content?oid=16437503">Write Turn</a>
    </h4>
    
      <h5 class="subhead">
        The Community Writing Center continues its supportive work in a virtual space.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 17, 2021</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/camera-ready/Content?oid=16408733">Camera Ready</a>
    </h4>
    
      <h5 class="subhead">
        Ririe-Woodbury's Home Run embraces creating not just filmed dance, but dance films.
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 10, 2021</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.cityweekly.net/utah/ArticleArchives?category=2125059" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdBottomTwo300x250" class="SpanningFeature ContentDefault ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_6');
                });
              </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_7');
                });
              </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->






      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.cityweekly.net/utah/social-art-making/Content?oid=14076566">Social Art-Making</a>
    </h4>
    
      <h5 class="subhead">
        Local artist and 'reluctant bicyclist' fosters community through participatory art.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Colette A. Finney</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland ContentDefault ">
<a href="https://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>
 <div id="MovieTimesLink" class="SpanningIsland ContentDefault ">
   <a href="https://www.cityweekly.net/utah/MovieTimes"><img src="/general/graphics/MovieTimesTicket.png" border="0" title="Movie Times" alt="Movie Times"></a>
  </div>



<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>



  
    <div id="WhatsHappeningWidget" class="SpanningIsland ContentDefault Widget">
     <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8030" > </script>
   </div>
 



    
<div id="Ad300x250x1" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_1');
                });
              </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_2');
                });
              </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland ContentDefault ">
  
      <iframe src="//cityweekly.friends2follow.com/f2f/widget/html/socialstack/208/0/12/160/1/1/1/3" frameborder="0" height="600" width="300" scrolling="no"></iframe>

  
</div><div id="Ad300x250x3" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_3');
                });
              </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_4');
                });
              </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland ContentDefault ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-content-type="ad" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ros_300x250_5');
                });
              </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland ContentDefault ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="https://cityweekly.friends2follow.com/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/SignUp/Page" target="_blank">
      
        Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives?year=2019" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2021
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->





<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdFixedLeaderboard728x90" class="Closer ContentDefault ">
  <!-- /1605976/FixedLeaderboard -->
          <div id="div-gpt-ad-fixedleaderboard" style="" data-content-type="ad" data-slot="/1605976/FixedLeaderboard" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-fixedleaderboard');
                });
              </script>
          </div>

  
  
    
    <script>
    jQuery('div#div-gpt-ad-fixedleaderboard').append(jQuery('<div class="closeButt">❌</div>'))
    jQuery('div#div-gpt-ad-fixedleaderboard div.closeButt').click(function(){
      jQuery('div#div-gpt-ad-fixedleaderboard').hide()
    })
    </script>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


