
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3547605" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a61686bc4b7632a5175c93d36dd3a671" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a61686bc4b7632a5175c93d36dd3a671" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a61686bc4b7632a5175c93d36dd3a671" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a61686bc4b7632a5175c93d36dd3a671" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="http://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Music Section" href="http://www.cityweekly.net/utah/Rss.xml?oid=2124972" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Music" href="http://www.cityweekly.net/utah/Rss.xml?oid=2124997" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on Music" href="http://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2124997" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=411022708b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.cityweekly.net\/utah\/Profile", "http:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='http://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->


  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_1'] = googletag.defineSlot('/1605976/ROS_300x250_1', [300, 250], 'div-gpt-ad-ros_300x250_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_2'] = googletag.defineSlot('/1605976/ROS_300x250_2', [300, 250], 'div-gpt-ad-ros_300x250_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_3'] = googletag.defineSlot('/1605976/ROS_300x250_3', [300, 250], 'div-gpt-ad-ros_300x250_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_4'] = googletag.defineSlot('/1605976/ROS_300x250_4', [300, 250], 'div-gpt-ad-ros_300x250_4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_5'] = googletag.defineSlot('/1605976/ROS_300x250_5', [300, 250], 'div-gpt-ad-ros_300x250_5').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_6'] = googletag.defineSlot('/1605976/ROS_300x250_6', [300, 250], 'div-gpt-ad-ros_300x250_6').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_7'] = googletag.defineSlot('/1605976/ROS_300x250_7', [300, 250], 'div-gpt-ad-ros_300x250_7').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_728x90_1'] = googletag.defineSlot('/1605976/ROS_728x90_1', [728, 90], 'div-gpt-ad-ros_728x90_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x250'] = googletag.defineSlot('/1605976/Devour_300x250', [300, 250], 'div-gpt-ad-devour_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x600'] = googletag.defineSlot('/1605976/Devour_300x600', [300, 600], 'div-gpt-ad-devour_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_store_rec'] = googletag.defineSlot('/1605976/Devour_Store_Rec', [300, 250], 'div-gpt-ad-devour_store_rec').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cwstoref2f_600x750'] = googletag.defineSlot('/1605976/CWStoreF2F_600x750', [600, 750], 'div-gpt-ad-cwstoref2f_600x750').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["music"]);
                googletag.pubads().setTargeting('category', ["MusicArticles"]);
                googletag.pubads().setTargeting('oid', ["3547605"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>



<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->





  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Old-World Way | Music | Salt Lake City | Salt Lake City Weekly" />
  <meta name="description" content="SLC violin-maker preserves Old World traditions." />
  <meta name="keywords" content="Music, Reviews, Shows, Indie-Rock, Hip-Hop, Rap, Country, Folk, Americana, Metal, Rock, Bluegrass, CD Reviews, Salt Lake City, Park City, Ogden, Provo and Utah, Best of Salt Lake City, Restaurants, Dining, Bars, News, Events, Music, Arts, Guide, Review, Best Of Utah, Salt Lake City, SLC, Park City, Best of Music, LGBT, Party, Band, Venue" />
  <title>The Old-World Way | Music | Salt Lake City | Salt Lake City Weekly</title>

  
  
  
    <meta name="author" content="Kimball Bennion">
  

  
  
  <meta name="news_keywords" content="music, reviews, shows, indierock, hiphop, rap, country, folk, americana, metal" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/saltlake/imager/u/slideshow/3547604/music_feature2-1.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/saltlake/imager/u/slideshow/3547604/music_feature2-1.jpg" />
  

  
    
      <link rel="canonical" href="http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="The Old-World Way" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/saltlake/imager/u/slideshow/3547604/music_feature2-1.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="374" />
    
  

  
  
    <meta property="og:description" content="SLC violin-maker preserves Old World traditions." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3547605</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161222062630</Attribute>
        <Attribute name="creationdate">20161206170605</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161207110000</Attribute>
            <Attribute name="releasedate">20161207</Attribute>
            <Attribute name="releaseepoch">1481133600</Attribute>
            <Attribute name="title">The Old-World Way</Attribute>
            <Attribute name="author">2485041</Attribute>
            <Attribute name="authorname">Kimball Bennion</Attribute>
            <Attribute name="authorsortname">Bennion, Kimball</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.cityweekly.net\/utah\/the-old-world-way\/Content?oid=3547605"
          },
          "headline": "The Old-World Way",
          
            "description": "Now it sits, anonymously, among hundreds of others in Peter Prier &amp; Sons Violins in downtown Salt Lake City.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/saltlake\/imager\/u\/original\/3547604\/music_feature2-1.jpg",
              "width": 665,
              "height": 374,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-07T04:00:00Z",
          "dateModified": "2016-12-22T06:26:30Z",
          
            "author": {
              "name": "Kimball Bennion",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/saltlake/imager/u/slideshow/3547604/music_feature2-1.jpg">

    
    

    
      <meta name="twitter:creator" content="@KimballBennion">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="The Old-World Way">
    <meta name="twitter:description" content="SLC violin-maker preserves Old World traditions.">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.cityweekly.net/utah/the-old-world-way/Content?oid=3547605" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_728x90_1');
                });
            </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_161222" target="_blank">
          <img src="/imager/b/coverthisweek/3558641/bc76/CW_1_161222.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_161222" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>






  
    


    
    <div id="SearchLogin" class="GlobalHeader ContentComments  clearfix">

      

      
        
        
          <div id="logo"><a href="http://www.cityweekly.net/">Salt Lake City Weekly</a></div>
        
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="http://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://plus.google.com/u/0/b/105015070804535791962/105015070804535791962/about" title="Google+" id="googleIcon" target="_blank">Google+</a></li>
        <li><a href="http://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="http://www.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    








  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader ContentComments   ">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_News">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" class="subnav_link" id="SNAVL_News">News</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_Culture">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" class="subnav_link" id="SNAVL_Culture">A&amp;E</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_ThingsToDo">
          <a href="utah/EventSearch#/" target="_parent" class="subnav_link" id="SNAVL_ThingsToDo">Events</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_restaurantsbars">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" class="subnav_link" id="SNAVL_restaurantsbars">Food &amp; Drink</a>
        </li>
      

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
      

        

        

        

        <li class="" id="NavItem_BestofUtah">
          <a href="http://www.cityweekly.net/utah/best-of-utah-2016/Content?oid=3529303" target="_self" >Best of Utah</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_IssueArchives">
          <a href="http://www.cityweekly.net/utah/IssueArchives?year=2016" target="_self" >Issue Archives</a>
        </li>
        
      <li class="first" id="NavItem_Services">
          <a href="http://www.cityweekly.net/utah/home" target="_blank" class="subnav_link" id="SNAVL_Services">Services</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" >Store</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/5-spot/Category?oid=2124999" target="_self" title="">5 Spot</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/TheDailyFeedBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah-music-2016/Content?oid=3194838" target="_self" title="Local music fans, you set an all-time record for participation in City Weekly's Best of Utah Music 2016. You cast more votes than in any previous year. Thank you for choosing the best acts and artists—among our ever-growing crop of excellent local musicians—that stand out as the Best of Utah.">Best of Utah Music 2016</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-ocho/Category?oid=2125010" target="_self" title="">The Ocho</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/true-tv/Category?oid=2124990" target="_self" title="">True TV</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/MovieTimes" target="_self" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah-arts-2016-cover-story/Content?oid=3461069" target="_self" title="">Best of Utah Arts 2016</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Food &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2462028" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/eating-well/Content?oid=3228020" target="_self" title="Eating well. Go ahead and think about the notion for a minute. "Well" can mean many things to different people: clean, sustainable or just down-home, grease-dripping-down-your-chin goodness. Thankfully, City Weekly has a stable of ever-curious and always-hungry contributors who were up to the task of redefining the concept.">Dining Guide 2016</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Drinks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Services</h3>
          <ul class="subnav_content" id="SNAV_Services" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/CityWeeklyServicePros/Page" target="_self" title="">City Weekly Service Pros</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.utahjobcenter.com" target="_blank" title="">Utah Job Center</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cityweekly.callithome.com/" target="_blank" title="">CW Homes</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->



    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.cityweekly.net/utah/IssueArchives?issue=3546623">December 07, 2016</a>
          
        </span>

  			
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972">Music</a>
        
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  section_follows">
      <div class="storyHead">
        <h1 class="headline headline-3547605">The Old-World Way&nbsp;</h1>        
        
          <h2 class="subheadline">SLC violin-maker preserves Old World traditions.</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2485041" rel="author">Kimball Bennion</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/KimballBennion" title="KimballBennion" target="_blank">@KimballBennion</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  section_follows">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.cityweekly.net
    var.publicDesktopServer = http://www.cityweekly.net
    var.shareUrl = http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605
    s/http\:\/\/www\.cityweekly\.net/http\:\/\/www\.cityweekly\.net/
    var.shareUrl = http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.cityweekly.net/utah/Tools/EmailFriend?oid=3547605" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.cityweekly.net/utah/the-old-world-way/Content?mode=print&amp;oid=3547605" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <fb:like href="http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l1"><a href="http://twitter.com/share?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&amp;text=The%20Old-World%20Way" target="_blank" class="toolIconLink"><img src="/binary/f1fc/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&amp;text=The%20Old-World%20Way" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolIconLink"><img src="/binary/620b/stumbleupon-16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.stumbleupon.com/submit?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolTextLink">StumbleUpon</a></li> <li class="l1"><a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolIconLink"><img src="/binary/af47/icon_googlebookmarks.png" width="16" height="16" alt="" /></a>
    <a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolTextLink">Google Bookmarks</a></li> <li class="l1"><a href="http://digg.com/submit?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolIconLink"><img src="/binary/1db9/Digg_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://digg.com/submit?url=http%3A//www.cityweekly.net/utah/the-old-world-way/Content%3Foid%3D3547605&title=The%20Old-World%20Way" target="_blank" class="toolTextLink">Digg</a>
      </li>
    </ul>
  </div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        The oldest violin in the shop is from 1650. Thirty years after the Pilgrims set foot on Plymouth Rock, this piece of wood and string existed somewhere in the world, making music for people it would be destined to outlive. Now it&hellip;
      </div>

      <p>
        <a href="http://www.cityweekly.net/utah/the-old-world-way/Content?oid=3547605">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/utah/ArticleArchives?category=2124997" rel="tag">Music</a></p>          
  </div> <!-- end StoryTags -->













  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3547605" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/utah/Rss.xml?id=comments&amp;oid=3547605" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3547605" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/rush/Content?oid=2892427">Rush</a>
    </h4>
    
      <h5 class="subhead">
        Reflecting on an on-again, off-again relationship with Rush
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Randy Harward</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  8, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/robyn-cage/Content?oid=2921087">Robyn Cage</a>
    </h4>
    
      <h5 class="subhead">
        How Utah actor Robyn Kemp became songstress Robyn Cage
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Tiffany Frandsen</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 29, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Kimball Bennion</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/futuresad-lovesounds/Content?oid=3499649">FutureSad/LoveSounds</a>
    </h4>
    
      <h5 class="subhead">
        John Louviere embraces the pain of the past on <i>The Future Is Now</i>.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kimball Bennion</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 19, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2485041" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/shits-n-gigs/Content?oid=3558665">Shits 'N' Gigs</a>
    </h4>
    
      <h5 class="subhead">
        Local musicians and non-musicians prepare for the fifth edition of Diabolical Records' Bandemonium.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Randy Harward</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/sorrow-times-36/Content?oid=3558659">Sorrow Times 36</a>
    </h4>
    
      <h5 class="subhead">
        SLC musicians support victims of the Oakland warehouse fire.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Randy Harward</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/utah/i-believe-in-ghosts/Content?oid=3552176">I Believe in Ghosts</a>
    </h4>
    
      <h5 class="subhead">
        Remembering local artist and musician Bob Moss—five years gone, but not forgotten.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Staker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2124997" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/UploadAnAd/Page" target="_self">
      
        Upload An Ad
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/general/pdfs/sponsorship-application.pdf" target="_blank">
      
        Sponsorship Application
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives?year=2016" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->


<!-- PINTEREST -->

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<!-- Diib TRACKER -->
<script type="text/javascript">
var _daq = _daq = [];
(function(d){
  var g = d.createElement('script'), s = d.getElementsByTagName('script')[0], u = '//dti1-analytics.diib.com/js/';
  _daq.push(['setTrackerUrl', u]);
  _daq.push(['setSiteId', 8]);
  // ADDITIONAL SETUP HERE
  _daq.push(['trackPageView']);
  _daq.push(['enableLinkTracking']);
  g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u; s.parentNode.insertBefore(g, s);
})(document);
</script>
<noscript><p><img src="//dti1-analytics.diib.com/js/?idsite=8" alt="" style="border:0"></p></noscript>

<!-- END DIIB TRACKER -->


<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Jj29KypT6u-xZ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Jj29KypT6u-xZ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  --> 


<!-- CHARTBEAT TRACKING CODE (also see head area) --> 

<script type="text/javascript">
  var _sf_async_config = { uid: 47051, domain: 'cityweekly.net', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- END CHARTBEAT  -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

