





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2204793" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7fd9c18b9992992230779870ae999239" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7fd9c18b9992992230779870ae999239" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7fd9c18b9992992230779870ae999239" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7fd9c18b9992992230779870ae999239" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Whole Site" href="http://www.cityweekly.net/utah/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Blog Section" href="http://www.cityweekly.net/utah/Rss.xml?oid=2125737" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: The Daily Feed" href="http://www.cityweekly.net/utah/Rss.xml?oid=2125738" />
      
        <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: The Daily Feed: " href="http://www.cityweekly.net/utah/Rss.xml?category=2125738&amp;topic=oid%3A2125743" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on The Daily Feed" href="http://www.cityweekly.net/utah/Rss.xml?id=comments&amp;oid=2125738" />
      
        <link rel="alternate" type="application/rss+xml" title="Salt Lake City Weekly RSS: Comments on The Daily Feed: " href="http://www.cityweekly.net/utah/Rss.xml?category=2125738&amp;id=comments&amp;topic=oid%3A2125743" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=8e2890b133"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.cityweekly.net\/utah\/Profile", "http:\/\/posting.cityweekly.net\/utah\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Web Font API Call -->
<link href='http://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:700' rel='stylesheet' type='text/css'>
<!-- End Google Web Font API Call -->


  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_1'] = googletag.defineSlot('/1605976/ROS_300x250_1', [300, 250], 'div-gpt-ad-ros_300x250_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_2'] = googletag.defineSlot('/1605976/ROS_300x250_2', [300, 250], 'div-gpt-ad-ros_300x250_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_3'] = googletag.defineSlot('/1605976/ROS_300x250_3', [300, 250], 'div-gpt-ad-ros_300x250_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_4'] = googletag.defineSlot('/1605976/ROS_300x250_4', [300, 250], 'div-gpt-ad-ros_300x250_4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_5'] = googletag.defineSlot('/1605976/ROS_300x250_5', [300, 250], 'div-gpt-ad-ros_300x250_5').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_6'] = googletag.defineSlot('/1605976/ROS_300x250_6', [300, 250], 'div-gpt-ad-ros_300x250_6').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_300x250_7'] = googletag.defineSlot('/1605976/ROS_300x250_7', [300, 250], 'div-gpt-ad-ros_300x250_7').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-ros_728x90_1'] = googletag.defineSlot('/1605976/ROS_728x90_1', [728, 90], 'div-gpt-ad-ros_728x90_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x250'] = googletag.defineSlot('/1605976/Devour_300x250', [300, 250], 'div-gpt-ad-devour_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_300x600'] = googletag.defineSlot('/1605976/Devour_300x600', [300, 600], 'div-gpt-ad-devour_300x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-devour_store_rec'] = googletag.defineSlot('/1605976/Devour_Store_Rec', [300, 250], 'div-gpt-ad-devour_store_rec').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cwstoref2f_600x750'] = googletag.defineSlot('/1605976/CWStoreF2F_600x750', [600, 750], 'div-gpt-ad-cwstoref2f_600x750').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blog"]);
                googletag.pubads().setTargeting('category', ["TheDailyFeed"]);
                googletag.pubads().setTargeting('oid', ["2204793"]);
                googletag.pubads().setTargeting('topic', ["brandons-big-gay-blog","culture"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>



<!-- Initiate Chartbeat tracking Also see code at end of body  -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat initiating code -->





  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Good News, Bad News: The Stem-cell HIV Cure | The Daily Feed" />
  <meta name="description" content="A medical report regarding the successful cure (doctors&#39; word) of a 44-year-old man living with HIV is cause for intense interest and even hope --..." />
  <meta name="keywords" content="Brandon&#39;s Big Gay Blog, Culture" />
  <title>Good News, Bad News: The Stem-cell HIV Cure | The Daily Feed</title>

  
  
  
    <meta name="author" content="Brandon Burt">
  

  
  
  <meta name="news_keywords" content="brandons big gay blog, culture" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/slideshow/2381244/blog4747widea.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/slideshow/2381244/blog4747widea.jpg" />
  

  
    
      <link rel="canonical" href="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure" />
    
  

  
    <meta property="fb:app_id" content="358760447552497" />
  

  
  <meta property="og:site_name" content="Salt Lake City Weekly" />
  <meta property="og:title" content="Good News, Bad News: The Stem-cell HIV Cure" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/slideshow/2381244/blog4747widea.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="665" />
      <meta property="og:image:height" content="791" />
    
  

  
  
    <meta property="og:description" content="A medical report regarding the successful cure (doctors&#39; word) of a 44-year-old man living with HIV is cause for intense interest and even hope --..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2204793</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170108190701</Attribute>
        <Attribute name="creationdate">20130110150216</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20101215211624</Attribute>
            <Attribute name="releasedate">20101215</Attribute>
            <Attribute name="releaseepoch">1292472984</Attribute>
            <Attribute name="title">Good News, Bad News: The Stem-cell HIV Cure</Attribute>
            <Attribute name="author">2124598</Attribute>
            <Attribute name="authorname">Brandon Burt</Attribute>
            <Attribute name="authorsortname">Burt, Brandon</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.cityweekly.net\/TheDailyFeed\/archives\/2010\/12\/15\/good-news-bad-news-the-stem-cell-hiv-cure"
          },
          "headline": "Good News, Bad News: The Stem-cell HIV Cure",
          
            "description": "A medical report regarding the successful cure (doctors' word) of a 44-year-old man living with HIV is cause for intense interest and even hope -- but not necessarily jubilation. Whatever you might hear, there still is no cure for AIDS.---",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/saltlake\/imager\/good-news-bad-news-the-stem-cell-hiv-cur\/u\/original\/2381244\/blog4747widea.jpg",
              "width": 470,
              "height": 559,
              "@type": "ImageObject"
            },
          
          "datePublished": "2010-12-15T04:00:00",
          "dateModified": "2017-01-08T19:07:01",
          
            "author": {
              "name": "Brandon Burt",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Salt Lake City Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.cityweekly.net\/imager\/b\/google-amp-logo\/808579\/3f42\/slc_fbook.png",
                "width": 380,
                "height": 380,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/slideshow/2381244/blog4747widea.jpg">

    
    

    
      <meta name="twitter:creator" content="@brandontburt">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Good News, Bad News: The Stem-cell HIV Cure">
    <meta name="twitter:description" content="A medical report regarding the successful cure (doctors&#39; word) of a 44-year-old man living with HIV is cause for intense interest and even hope --...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div class="clearfix" style="margin-bottom:10px;">
  <div style="float:left;width:728px;height:90px;background:#ccc;text-align:center;line-height:1;margin-right:10px;">
    <!-- /1605976/ROS_728x90_1 -->
          <div id="div-gpt-ad-ros_728x90_1" style="" data-slot="/1605976/ROS_728x90_1" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_728x90_1');
                });
            </script>
          </div>
  </div>
  <div id="dailyFeedIssueBox" style="float:left;">
    
      
        <a href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_170105" target="_blank">
          <img src="/imager/b/coverthisweek/3569182/ad90/CW_1_170105.jpg" 
               alt="Issue Cover"
               width="83" 
               height="90"/>
        </a>

      
      
      <a class="issueBoxLink" href="https://issuu.com/cityweeklynewspaper/docs/cw_archive_170105" target="_blank">
        <img src="/images/header-thisWeek.png" alt="This Week's Issue" />
      </a>
    
  </div>
</div>






  
    


    
    <div id="SearchLogin" class="GlobalHeader BlogPost thedailyfeed clearfix">

      

      
        <div id="logothedailyfeed"><a href="http://www.cityweekly.net/utah/TheDailyFeedBlogHome/Page">The Daily Feed</a></div>
      

      <ul id="followUs">
        <li>Follow Us</li>
        <li><a href="http://www.facebook.com/slcweekly" title="Facebook" id="facebook" target="_blank">Facebook</a></li>
        <li><a href="http://twitter.com/cityweekly" title="Twitter" id="twitter" target="_blank">Twitter</a></li>
        <li><a href="https://plus.google.com/u/0/b/105015070804535791962/105015070804535791962/about" title="Google+" id="googleIcon" target="_blank">Google+</a></li>
        <li><a href="http://www.youtube.com/user/SLCityWeekly" title="YouTube" id="youtube" target="_blank">YouTube</a></li>
        <li><a href="https://www.instagram.com/slcweekly/" title="Instagram" id="instagram" target="_blank">Instagram</a></li>
        <!-- <li><a href="http://www.snapchat.com/" title="SnapChat" id="snapchat" target="_blank">SnapChat</a></li> -->
        <li><a href="/utah/SignUp/Page" title="Email" id="email">Email</a></li>
      </ul>

      

      
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form prepTextForm" id="searchbox_017793458706336421686:nk7zepvg1sm" action="http://www.cityweekly.net/utah/Search">
              <input type="hidden" name="cx" value="017793458706336421686:nk7zepvg1sm" />
              <input type="hidden" name="cof" value="FORID:9" />
              <input type="submit" name="sa" value="Search" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
              </div>
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.cityweekly.net/utah/Search">All</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="http://www.cityweekly.net/utah/ArticleArchives" data-category="2125047">in Videos</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#SearchLogin form.search-form';
          var searchInputSelector = '#SearchLogin input#search-input';
          var searchDropdownSelector = '#SearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#SearchLogin li.search-option a';

          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast');
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast');
            }
          }

          canProceed = function(){
            return jQuery(searchInputSelector).val() != "";
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed()){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed()){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script> 

      

      
      

      
        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.cityweekly.net/utah/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.cityweekly.net/utah/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.cityweekly.net/utah/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      

    </div><!-- #SearchLogin -->

    
    
      <script>
        new Foundation.LoginRequiredComponent("SearchLogin");
      </script>
    








  
  

  

  <div id="NavigationHorizontal" class="GlobalHeader BlogPost   thedailyfeed">

  

    

    
    <ul id="mainNav">
      
        <li class="first" id="NavItem_CityWeeklyHomeDailyFeed">
          <a href="http://www.cityweekly.net/utah/Home" target="_self" >Back to Home</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_TheDailyFeedEvents">
          <a href="http://www.cityweekly.net/utah/EventSearch" target="_self" >Events</a>
        </li>
        
      <li class="first" id="NavItem_Services">
          <a href="http://www.cityweekly.net/utah/home" target="_blank" class="subnav_link" id="SNAVL_Services">Services</a>
        </li>
      

        

        

        

        <li class="last" id="NavItem_Store">
          <a href="https://cwstore.cityweekly.net" target="_blank" >Store</a>
        </li>
    </ul>

    
      
      
        
          <h3 class="hidden">Browse News</h3>
          <ul class="subnav_content" id="SNAV_News" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/cover-story/Category?oid=2125004" target="_self" title="">Cover Stories</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/opinion/Category?oid=2125013" target="_self" title="">Opinion</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/5-spot/Category?oid=2124999" target="_self" title="">5 Spot</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/hits-and-misses/Category?oid=2125005" target="_self" title="">Hits &amp; Misses</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/TheDailyFeedBlogHome/Page" target="_self" title="">Blogs</a>
        </li>
        
      
        

        

        <li class="">
          <a href="utah/news-of-the-weird/Category?oid=2927528" target="_self" title="">News of the Weird</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/letters/Category?oid=2125012" target="_self" title="">Soap Box</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/private-eye/Category?oid=2125008" target="_self" title="">Private Eye</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Music</h3>
          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music-picks/Category?oid=2284307" target="_self" title="">Music Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah-music-2016/Content?oid=3194838" target="_self" title="Local music fans, you set an all-time record for participation in City Weekly's Best of Utah Music 2016. You cast more votes than in any previous year. Thank you for choosing the best acts and artists—among our ever-growing crop of excellent local musicians—that stand out as the Best of Utah.">Best of Utah Music 2016</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Category?oid=2124997" target="_self" title="">Music Features</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse A&amp;E</h3>
          <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/arts-and-entertainment/Category?oid=2125059" target="_self" title="">A&amp;E Features</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/entertainment-picks/Category?oid=2284340" target="_self" title="">Entertainment Picks</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-ocho/Category?oid=2125010" target="_self" title="">The Ocho</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/true-tv/Category?oid=2124990" target="_self" title="">True TV</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/film-reviews/Category?oid=2124987" target="_self" title="">Film Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/MovieTimes" target="_self" title="">Movie Times</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/the-straight-dope/Category?oid=2124996" target="_self" title="">The Straight Dope</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/free-will-astrology/Category?oid=2124993" target="_self" title="">Free Will Astrology</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/best-of-utah-arts-2016-cover-story/Content?oid=3461069" target="_self" title="">Best of Utah Arts 2016</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Food &amp; Drink</h3>
          <ul class="subnav_content" id="SNAV_restaurantsbars" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2462028" target="_self" title="">Restaurant Reviews</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/LocationSearch?locationSection=2125344" target="_self" title="">Restaurant Listings</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/eating-well/Content?oid=3228020" target="_self" title="Eating well. Go ahead and think about the notion for a minute. "Well" can mean many things to different people: clean, sustainable or just down-home, grease-dripping-down-your-chin goodness. Thankfully, City Weekly has a stable of ever-curious and always-hungry contributors who were up to the task of redefining the concept.">Dining Guide 2016</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/food-news/Category?oid=2362594" target="_self" title="">Food News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/drink/Category?oid=2362670" target="_self" title="">Drinks</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Services</h3>
          <ul class="subnav_content" id="SNAV_Services" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/CityWeeklyServicePros/Page" target="_self" title="">City Weekly Service Pros</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.utahjobcenter.com" target="_blank" title="">Utah Job Center</a>
        </li>
        
      
        

        

        <li class="">
          <a href="https://cityweekly.callithome.com/" target="_blank" title="">CW Homes</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Events</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Read</h3>
          <ul class="subnav_content" id="SNAV_ThingsToRead" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/news/Section?oid=2124970" target="_self" title="">News</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/restaurants-and-bars/Section?oid=2124971" target="_self" title="">Food &amp; Drink</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/music/Section?oid=2124972" target="_self" title="">Music</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/culture/Section?oid=2124973" target="_self" title="">Culture</a>
        </li>
        
          </ul>
        
      
        
          <h3 class="hidden">Browse Things To Do</h3>
          <ul class="subnav_content" id="SNAV_ThingsToDo" style="display:none;">
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/utah/FreeStuff" target="_self" title="">Promotions</a>
        </li>
        
      
        

        

        <li class="">
          <a href="http://www.cityweekly.net/utah/EventSearch/" target="_self" title="">Events</a>
        </li>
        
          </ul>
        
      
    

    

    
      
      
        <script>
        (function(){
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
            var navigationID = jQuery(this).attr('id');
            var navigationSelector = '#'+navigationID;
            var navMenuSelector = '#SNAV_'+navigationID.split('_')[1];
            var navigationTimeout;
            var focusNavigation = function(e){
              window.clearTimeout(navigationTimeout);
              jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
              jQuery(navMenuSelector).show();
            }
            var blurNavigation = function(e){
                jQuery(navMenuSelector).hide();
              navigationTimeout = window.setTimeout(function(){
              },75);
            }
            jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
          });
        })();
        </script>
      
    
  

  </div><!-- end navigation -->



  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_brandons-big-gay-blog TheDailyFeed">
    <a href="http://www.cityweekly.net/blogs/TheDailyFeed/">
    <h1 class="TheDailyFeed">
      
        The Daily Feed
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.cityweekly.net/utah/TheDailyFeed/blogs/Archives">Archives</a> |
        <a href="/utah/Rss.xml?category=2125738">RSS</a>
      
      
    </p>
  </div>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_brandons-big-gay-blog">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Wednesday, December 15, 2010</h2>
      
    
      
      <div class="blogPost thedailyfeed topic-brandons-big-gay-blog topic-culture">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryTheDailyFeed">
          <a href="http://www.cityweekly.net/TheDailyFeed/archives/brandons-big-gay-blog/" class="topic-brandons-big-gay-blog">Brandon's Big Gay Blog</a> / <a href="http://www.cityweekly.net/TheDailyFeed/archives/culture/" class="topic-culture">Culture</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2204793">
      
      
      
      
      
      
        Good News, Bad News: The Stem-cell HIV Cure
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124598" rel="author">Brandon Burt</a>
        
        
          
            on <span class="postTime"> December 15, 2010</span>, <span class="postTime"> 9:16 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 11 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/original/2381244/blog4747widea.jpg" class="zoomable" rel="contentImg_gal-2204793" title="">                  <img src="http://media1.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/big/2381244/blog4747widea.jpg" width="500" height="595" alt="blog4747widea.jpg" wibbitz="embed-main-image" />                </a>                                                                                              <ul style="width:500px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<p>A medical report regarding the successful <em>cure</em> (doctors' word) of a 44-year-old man living with HIV is cause for intense interest and even hope -- but not necessarily jubilation. Whatever you might hear, there still is no cure for AIDS.---</p>


<p>The case, <a href="http://bloodjournal.hematologylibrary.org/cgi/content/abstract/blood-2010-09-309591v1" target="_blank"> reported in the American Society of Hematology's journal Blood</a><em>,</em> regards Timothy Ray Brown, aka "The Berlin Patient," an HIV patient who underwent a stem-cell transplant to treat leukemia. But the treatment had a bonus effect: Three-and-a-half years after giving up retroviral therapy, Brown's HIV levels remain undetectable, and his CD4-cell count has returned to normal.</p>


<!-- Image selected for replacement by Wibbitz; inline player will not be displayed. -->

<p>That is to say, according to the doctors who authored the report, the "cure of HIV infection has been achieved in this patient."</p>


<p>For those of us who have witnessed our friends, community leaders and loved ones slowly and cruelly succumb to AIDS, that phrase -- "cure of HIV infection" -- has been, for decades, an undreamt-of holy grail.</p>


<p>But, however encouraging it may be, the report does not promise a new era of wholly effective treatments for HIV sufferers today.</p>


<p>The procedure itself was brutal: <a href="http://www.aidsmeds.com/articles/hiv_berlin_cure_1667_19563.shtml" target="_blank"> Brown had his entire immune system wiped out with chemotherapy and radiation -- twice -- before receiving bone-marrow transplants</a> from a donor who not only happened to be a good match, but also had a relatively rare genetic mutation making the donor cells resistant to the HIV virus.</p>


<p>It was expensive, painful and very, very risky.</p>


<p>Still, hearing that phrase: "cure of HIV infection has been achieved in this patient" makes me happy. It makes me feel that, one day, medical science will provide a <em>real</em> cure for HIV -- replacing the ongoing regimens of high-priced antivirals that have been such a bonanza for pharmaceutical companies.</p>

<table cellspacing="5" cellpadding="0" border="0"> 
<tbody> 
<tr> 
<td> 

<p><strong>Brandon's Big Gay Blog</strong> </p> 
</td> 
<td> 

<p><a href="http://twitter.com/biggayblog">
<div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/original/2381245/2113.jpg" class="zoomable" rel="contentImg_gal-2204793" title="">                  <img src="http://media2.fdncms.com/saltlake/imager/good-news-bad-news-the-stem-cell-hiv-cur/u/big/2381245/2113.jpg" width="500" height="100" alt="2113.jpg" />                </a>                                                                                              <ul style="width:500px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
</a></p> 
</td> 
<td><br /></td> 
<td><br /></td> 
</tr> 
</tbody> 
</table>

</p></p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>




















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  

  

  
  

  

  








  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.cityweekly.net
    var.publicDesktopServer = http://www.cityweekly.net
    var.shareUrl = http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure
    s/http\:\/\/www\.cityweekly\.net/http\:\/\/www\.cityweekly\.net/
    var.shareUrl = http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure&text=Good%20News%2C%20Bad%20News%3A%20The%20Stem-cell%20HIV%20Cure" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Good%20News%2C%20Bad%20News%3A%20The%20Stem-cell%20HIV%20Cure&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fsaltlake%2Fimager%2Fgood-news-bad-news-the-stem-cell-hiv-cur%2Fu%2Fslideshow%2F2381244%2Fblog4747widea.jpg&amp;url=http%3A%2F%2Fwww.cityweekly.net%2FTheDailyFeed%2Farchives%2F2010%2F12%2F15%2Fgood-news-bad-news-the-stem-cell-hiv-cure" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.cityweekly.net/utah/Tools/EmailFriend?oid=2204793" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.cityweekly.net/utah/Profile/MyFavorites?add=2204793">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2204793" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdf517b9321d" addthis:url="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/good-news-bad-news-the-stem-cell-hiv-cure" addthis:title="Good News, Bad News: The Stem-cell HIV Cure" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdf517b9321d", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/15/tv-tonight-human-target-criminal-minds-psych-mythbusters" class="prev" rel="prev">&laquo;&nbsp;TV Tonight: Human Target, Criminal&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.cityweekly.net/TheDailyFeed/archives/2010/12/16/the-white-party" class="next" rel="next">The White Party&nbsp;&raquo;</a>
    </div>
  </div>

















    
    
    
    


















  




<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningFeature BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="SpanningFeature BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124598">
      
        
        <img src="/imager/b/story/2124598/a30c/DTCPaulBunyan.png" border="0" width="200" height="182" alt="Brandon Burt" />
      
      </a>
      <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124598"><h4>Brandon Burt</h4></a> 

      
        
          <div class="email"><a href="mailto:bburt@cityweekly.net">bburt@cityweekly.net</a></div>
        
      
    
      
        <div class="facebook"><a href="https://www.facebook.com/brandon.burt.12" target="_blank">https://facebook.com/brandon.burt.12</a></div>
      

      
        <div class="twitter"><a href="http://twitter.com/brandontburt" target="_blank">@brandontburt</a></div>
      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>












  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latest">
          <span class="headingText">
          
            On Topic...
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/07/in-the-loop-1-7-17-colder-than-your-exs-attitude">In The Loop: 1/7/17. Colder Than Your Ex's Attitude</a>
    </h4>
    
      <h5 class="subhead">
        Awesome events for you to check out from January 8-21.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  7, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/06/local-releases-finding-g-life-in-strong-words">Local Releases: Finding G-Life In Strong Words</a>
    </h4>
    
      <h5 class="subhead">
        New albums from Strong Words, Uvluv, G-Life and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  6, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/06/movie-reviews-a-monster-calls-hidden-figures-things-to-come-hunter-gatherer">Movie Reviews: A Monster Calls, Hidden Figures, Things to Come, Hunter Gatherer</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  6, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.cityweekly.net/TheDailyFeed/archives/brandon%27s-big-gay-blog/" class="more">More Brandon's Big Gay Blog &raquo;</a>
            
             <a href="http://www.cityweekly.net/TheDailyFeed/archives/culture/" class="more">More Culture &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
              <h3><span class="headingText">More by Brandon Burt</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2016/01/18/utah-republican-has-moment-of-sanity">Utah Republican Has Moment of Sanity</a>
    </h4>
    
      <h5 class="subhead">
        Utah GOP's MLK Day Press Release Uncharacteristically Devoid of Deranged Commentary; Concerned Constituents Puzzled
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Burt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 18, 2016</span>
        </li>
      
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2016/01/18/mlk-day-2016-celebration-rally-and-marade">MLK Day 2016 Celebration Rally &amp; Marade</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Burt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 18, 2016</span>
        </li>
      
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2015/12/23/this-holiday-has-been-brought-to-you-by-the-letter-x">This holiday has been brought to you by the letter 'X'</a>
    </h4>
    
      <h5 class="subhead">
        Xmas, Christmas and exotic alphabets
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Burt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 23, 2015</span>
        </li>
      
    </ul>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://www.cityweekly.net/utah/ArticleArchives?author=2124598" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost ">
        <h3 class="latestthe_daily_feed"><span class="headingText">Latest in The Daily Feed</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/07/in-the-loop-1-7-17-colder-than-your-exs-attitude">In The Loop: 1/7/17. Colder Than Your Ex's Attitude</a>
    </h4>
    
      <h5 class="subhead">
        Awesome events for you to check out from January 8-21.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  7, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/06/local-releases-finding-g-life-in-strong-words">Local Releases: Finding G-Life In Strong Words</a>
    </h4>
    
      <h5 class="subhead">
        New albums from Strong Words, Uvluv, G-Life and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gavin Sheehan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  6, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.cityweekly.net/TheDailyFeed/archives/2017/01/06/movie-reviews-a-monster-calls-hidden-figures-things-to-come-hunter-gatherer">Movie Reviews: A Monster Calls, Hidden Figures, Things to Come, Hunter Gatherer</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Scott Renshaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan  6, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.cityweekly.net/utah/ArticleArchives?category=2125738" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" >Oldest to Newest</option>
                <option value="desc" selected="selected">Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">7</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">7</span></strong>
              of <span class="commentsTotalUpdate">7</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2204793" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/utah/Rss.xml?id=comments&amp;oid=2204793" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">7</span></strong> of <span class="commentsTotalUpdate">7</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2204793" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="WibbitzWidget" class="SpanningFeature BlogPost ">
  <div wibbitz="embed-player-widget"></div>
</div><div id="AdBottomTwo300x250" class="SpanningFeature BlogPost ads ">
  <!-- /1605976/ROS_300x250_6 -->
          <div id="div-gpt-ad-ros_300x250_6" style="" data-slot="/1605976/ROS_300x250_6" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_6');
                });
            </script>
          </div>
  <!-- /1605976/ROS_300x250_7 -->
          <div id="div-gpt-ad-ros_300x250_7" style="" data-slot="/1605976/ROS_300x250_7" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_7');
                });
            </script>
          </div>
</div><!-- #AdBottomTwo300x250 -->​<div id="StanzaJazzCalendar" class="SpanningFeature BlogPost ">
  
    <iframe style="border: none; margin:0px; width:100%; height:250px;" src="https://www.stanza.co/@slcweekly?embed=true&banner=true&site=cityweekly"></iframe>
  
</div>
      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        


  

  

  
  

  

  












    
    
    
    


















  






      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Promotionslink" class="SpanningIsland BlogPost ">
<a href="http://www.cityweekly.net/utah/FreeStuff" target="_blank">Promotions</a>
</div>


<style>#WhatsHappeningWidget {width:300px;margin:1em auto;}</style>




   
    <div id="WhatsHappeningWidget" class="SpanningIsland BlogPost Widget">
         
       <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8028" > </script>
       
    </div>  
     
    


    
<div id="Ad300x250x1" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_1 -->
          <div id="div-gpt-ad-ros_300x250_1" style="" data-slot="/1605976/ROS_300x250_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_1');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 --><div id="Ad300x250x2" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_2 -->
          <div id="div-gpt-ad-ros_300x250_2" style="" data-slot="/1605976/ROS_300x250_2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_2');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="TheSocialWidget" class="SpanningIsland BlogPost ">
  
    <div class="header" style="display:block;text-align:center;"><img src="/binary/9c5c/thesocial.jpg" width="300" height="62" alt="" /></div>
    <iframe src="http://cityweekly.platypost.net/f2f/widget/html/socialstack/101/0/12/160/1-4/1/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  
</div><div id="Ad300x250x3" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_3 -->
          <div id="div-gpt-ad-ros_300x250_3" style="" data-slot="/1605976/ROS_300x250_3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_3');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x250x4" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_4 -->
          <div id="div-gpt-ad-ros_300x250_4" style="" data-slot="/1605976/ROS_300x250_4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_4');
                });
            </script>
          </div>
</div><!-- #Ad300x250x4 --><div id="Ad300x250x5" class="SpanningIsland BlogPost ">
  <!-- /1605976/ROS_300x250_5 -->
          <div id="div-gpt-ad-ros_300x250_5" style="" data-slot="/1605976/ROS_300x250_5" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ros_300x250_5');
                });
            </script>
          </div>
</div><!-- #Ad300x250x5 -->

<div id="SocialStack" class="SpanningIsland BlogPost ">
      
    <div class="header" style="display:block;background-color:#e9e9e9;text-align:center;padding:10px;"><img src="/binary/bc2c/staffSocial.png" width="280" height="90" alt="" /></div>
    <iframe src="http://cityweekly.platypost.net/f2f/widget/html/socialstack/50/0/12/160/1-4/1" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <center><span style="font-size:40px;  color:#66798F">
      <a href="https://www.facebook.com/slcweekly" target="_blank" style="text-decoration:none;">&middot;&middot;&middot;</a>
     </span></center>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/AboutUs/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Circulation/Page" target="_self">
      
        Circulation
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/WorkWithUs/Page" target="_self">
      
        Work With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/Advertising/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/UploadAnAd/Page" target="_self">
      
        Upload An Ad
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/general/pdfs/sponsorship-application.pdf" target="_blank">
      
        Sponsorship Application
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/special-guides/Section?oid=2124976" target="_self">
      
        Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives?year=2016" target="_blank">
      
        E-Weekly
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.cityweekly.net/utah/PrivacyPolicyTermsofUse/Page" target="_self">
      
        Privacy Policy / Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
    
      Salt Lake City Weekly 
     
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>





<!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24101179-1', 'auto');
  ga('send', 'pageview');

var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script>

<!-- END GOOGLE ANALYTICS -->


<!-- PINTEREST -->

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<!-- Diib TRACKER -->
<script type="text/javascript">
var _daq = _daq = [];
(function(d){
  var g = d.createElement('script'), s = d.getElementsByTagName('script')[0], u = '//dti1-analytics.diib.com/js/';
  _daq.push(['setTrackerUrl', u]);
  _daq.push(['setSiteId', 8]);
  // ADDITIONAL SETUP HERE
  _daq.push(['trackPageView']);
  _daq.push(['enableLinkTracking']);
  g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u; s.parentNode.insertBefore(g, s);
})(document);
</script>
<noscript><p><img src="//dti1-analytics.diib.com/js/?idsite=8" alt="" style="border:0"></p></noscript>

<!-- END DIIB TRACKER -->


<!-- QUANTCAST TRACKING CODE --> 

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Jj29KypT6u-xZ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Jj29KypT6u-xZ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<!-- END QUANTCAST  --> 


<!-- CHARTBEAT TRACKING CODE (also see head area) --> 

<script type="text/javascript">
  var _sf_async_config = { uid: 47051, domain: 'cityweekly.net', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- END CHARTBEAT  -->


  <img src="/foundation/images/icons/pixel.gif?oid=2204793" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <script>
  jQuery('#storyBody img').first().attr("wibbitz", "embed-main-image");
</script>
<script type="text/javascript" src="http://cdn4.wibbitz.com/salt_lake_city_weekly/embed.js" defer></script>
</div><!-- end gridCloser -->
    </body>
</html>
  


